<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Parade held in Columbia for USC women's basketball team</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wspa.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wspa.com&amp;id=85383819&amp;t=1491778919&amp;back=http%3A%2F%2Fwspa.com%2F2017%2F04%2F09%2Fparade-held-in-columbia-for-usc-womens-basketball-team%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwspa.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Feed" href="http://wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Comments Feed" href="http://wspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Parade held in Columbia for USC women&#8217;s basketball team Comments Feed" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="wa-xjyHJaY5FW0-OJAPTVCGAN8O2Og0UFp6jdAwfuo4">
<meta name="google-site-verification" content="SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE">
<meta name="apple-itunes-app" content="app-id=388954265">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_949a5d4124213f3cf04fc575d0765725">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WSPA.com">

<meta name='description' content='A celebration was held for the University of South Carolina&#039;s women&#039;s basketball team after they became national champions last weekend.' />
<meta name='keywords' content='parade, USC, basketball' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9juEOgjAMhF/I2qBo5IfxWcaoMFihoZvEt3dIjAka/jS9y3294iRghz5QH5AjiI+16xUnsQODsvP0XKm9Vd3hf8y7jhRbCmJsB2+1FbfDSMlnMWFOMFXOkCdOsS2M5fyh5rVJXZs1y/tlKSOpQprsIkNoUtEvt9j4cIJfHsTUBH3kkkbFiu4m+rD251M3vmb5qTjkWXG8tC95RoJn' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1491403265h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j9EOwiAMRX9IrCabzgfjtxSCgCl0oSz7fSEadTHhiXuTc0oLARKXYDjJJ+yNyA7WWdVSbCoQFzXT4kJlnGVFbLAETpui7oQh99RsNbGr0UGlfmpPQtOGa8zf1MNnlvLaBMRjbn+9354lbAJSPcXxtvxJxdtoBfwAjlgjNeAWr8fhcjhPp3EaH09LbH2n' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irl6m4A/xWbo2bqm9zCbd0Ke3AwXFoQiBQHK+k8ixFxi0ywZI2lKXDOn6aJWlhfwGCI9tUgyVx/CEdQwMgSfWxwYdiEyQVFtmRXSKM1wfiT0QFWhm+/4ShgFh/IlZ4F7ps0hAePuwcgflnhywlw6D8GBQSWLFqCfVAMHEVDU5GPdvtgNl4CV79IdVvV/Vy816t7V3qM6Ihg=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwspa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" />
<link rel='shortlink' href='http://wp.me/p5Mgen-1vVD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwspa.com%2F2017%2F04%2F09%2Fparade-held-in-columbia-for-usc-womens-basketball-team%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwspa.com%2F2017%2F04%2F09%2Fparade-held-in-columbia-for-usc-womens-basketball-team%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Parade held in Columbia for USC women&#8217;s basketball team" />
<meta property="og:url" content="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" />
<meta property="og:description" content="A celebration was held for the University of South Carolina&#8217;s women&#8217;s basketball team after they became national champions last weekend." />
<meta property="article:published_time" content="2017-04-09T21:58:26+00:00" />
<meta property="article:modified_time" content="2017-04-09T21:58:26+00:00" />
<meta property="og:site_name" content="WSPA.com" />
<meta property="og:image" content="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wspa7" />
<meta name="twitter:image:src" content="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=640" />
<meta name="twitter:creator" content="@WSPA7" />
<meta property="article:publisher" content="http://www.facebook.com/wspatv" />
<meta name="twitter:title" content="Parade held in Columbia for USC women&#8217;s basketball team" />
<meta name="twitter:description" content="A celebration was held for the University of South Carolina&#8217;s women&#8217;s basketball team after they became national champions last weekend." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=114" />
<link rel='openid.server' href='http://mgtvwspa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwspa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wspa.com/osd.xml" title="WSPA.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="57341417592" />
	

<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSPA.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="7 News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wspa.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5Mgen&#038;cscache=6&#038;csrev=110" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-361065 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main" class="menu"><li class="menu-item"><a href="http://wspa.com/" rel="home">Home</a></li><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://wspa.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor   current-category-parent menu-item-has-children menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-347701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347701"><a href="http://wspa.com/march-hoops-contest/">March Hoops Contest</a></li>
	<li id="menu-item-226807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226807"><a href="http://wspa.com/category/olympics/">Olympics</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://wspa.com/category/sports/star-of-the-week/">Star Of The Week</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-247740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247740"><a href="http://wspa.com/bitesizetv-hollywood-today-live/">Hollywood Today Live</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE ON 7</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact Scene on 7</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The Scene Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-143574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143574"><a href="http://wspa.com/category/entertainment/scene-on-7/nightlife/">Nightlife</a></li>
	<li id="menu-item-182120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182120"><a href="http://wspa.com/category/entertainment/scene-on-7/parties/">Parties</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">Scene On 7 Contests &amp; Promos</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-the-pulse/">The Pulse</a></li>
	<li id="menu-item-143577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143577"><a href="http://wspa.com/category/entertainment/scene-on-7/things-to-do/">7 Things To Do</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-161355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161355"><a href="http://wspa.com/category/entertainment/your-carolina/yc-design-tips/">YC Design Tips</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-4246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4246"><a title="Community Calendar" href="http://wspa.eviesays.com/">Community Calendar</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Events</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>
	<li id="menu-item-271053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271053"><a href="http://wspa.com/2016/11/08/season-of-hope/">Season of Hope</a></li>
	<li id="menu-item-62669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62669"><a href="http://www.ourupstatesc.info/calendar.php">Upstate Info Hub Calendar</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Health Link" href="http://wspa.wmpsites.com/wspa-healthlink/">Health Link</a></li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a href="https://jobs.mediageneral.com/jobsearch.asp">Apply For Job</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wspa.com/" rel="home">
			<img src="https://mgtvwspa.files.wordpress.com/2016/09/7-news-logo-site-gradient-8-26-16.png" alt="WSPA.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 75&deg; F</li>
						<li>Lo: 46&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-in-header-container"><ul id="menu-weather-in-header" class="menu inline-navigation"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wspa.com/radar/">Radar</a></li>
<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wspa.com/7-day/">7 Day</a></li>
<li id="menu-item-18880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18880"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
<li id="menu-item-18879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18879"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wspa.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wspa.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wspa.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/charles-carver/" rel="tag">charles carver</a><li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/kala-brown/" rel="tag">kala brown</a><li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/todd-kohlhepp/" rel="tag">todd kohlhepp</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-361070" class="media-object  post-361070 post type-post status-publish format-video has-post-thumbnail hentry category-international-news category-news category-video tag-anchor tag-husband tag-india tag-news tag-tv post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/india-news-anchor-learns-of-husbands-death-on-live-tv/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/news-anchor.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/news-anchor.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/news-anchor.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="361079" data-permalink="http://wspa.com/2017/04/09/india-news-anchor-learns-of-husbands-death-on-live-tv/news-anchor-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/news-anchor.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rotuno-Johnson, Michelle K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491741126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="news-anchor" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/news-anchor.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/news-anchor.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/india-news-anchor-learns-of-husbands-death-on-live-tv/"  rel="bookmark">India news anchor learns of husband’s death on live TV</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T18:21:08+00:00"
				data-standard-view="38m"
			>38 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>People across India are hailing the composure of a television news anchor who learned of her husband’s death as she delivered a breaking new&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-361075" class="media-object  post-361075 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-news tag-picture tag-snake">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/toddler-has-close-encounter-with-venomous-snake-while-posing-for-pic/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/snake-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/snake-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/snake-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="361076" data-permalink="http://wspa.com/2017/04/09/toddler-has-close-encounter-with-venomous-snake-while-posing-for-pic/snake-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/snake-web.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snake-WEB" data-image-description="&lt;p&gt;Credit: WCMH&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/snake-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/snake-web.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/toddler-has-close-encounter-with-venomous-snake-while-posing-for-pic/"  rel="bookmark">Toddler has close encounter with venomous snake while posing for pic</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T18:18:42+00:00"
				data-standard-view="41m"
			>41 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>It’s normal for Bianca Dickinson’s children to see snakes.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-361072" class="title-object post-361072 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news category-video tag-beach tag-great-white-shark tag-shark tag-video-2 post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/dramatic-video-captures-great-white-shark-trapped-on-california-beach/" rel="bookmark">Dramatic video captures great white shark trapped on California beach</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T18:13:47+00:00"
				data-standard-view="46m"
			>46 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-361071" class="title-object post-361071 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/hundreds-protest-stray-dog-poisonings-in-macedonia/" rel="bookmark">Hundreds protest stray dog poisonings in Macedonia</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-04-09T18:38:20+00:00"
				data-standard-view="21m"
			>21 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-361065" class="title-object post-361065 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-news category-sports category-state-news-sc-nc-ga category-usc-gamecocks-sports tag-basketball tag-parade tag-usc">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" rel="bookmark">Parade held in Columbia for USC women&#8217;s basketball team</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-09T17:58:26+00:00"
				data-standard-view="1h"
			>5:58 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wspa.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">72&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSE 3</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">20%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:03 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:55 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Features</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/23/247-weather-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/wx-forecast-small.jpg" width="120px" height="60px" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/hourly-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/hourly/hourly-tiny.jpg" border="0" width="120px" height="60px"></br>
Hourly</a>
</div>

<div style="clear:both;"></div>
<div style="float:left;padding-right:20px;"><a href="/weather/7-day/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/7day/greenville-7day-tiny.jpg" width="120px" height="60px" border="0"></br>
7-Day</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/radar/WEB_RADAR_SMALL.jpg" style="height:60px;" border="0" width="120px" height="60px"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-347701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347701"><a href="http://wspa.com/march-hoops-contest/">March Hoops Contest</a></li>
	<li id="menu-item-226807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226807"><a href="http://wspa.com/category/olympics/">Olympics</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://wspa.com/category/sports/star-of-the-week/">Star Of The Week</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/clemson-football/" rel="tag">Clemson Football</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-361065" class="media-object  post-361065 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-news category-sports category-state-news-sc-nc-ga category-usc-gamecocks-sports tag-basketball tag-parade tag-usc">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="67513" data-permalink="http://wspa.com/gamecock-basketball/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USC Gamecocks basketball generic" data-image-description="&lt;p&gt;USC Gamecocks basketball generic&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/"  rel="bookmark">Parade held in Columbia for USC women&#8217;s basketball team</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-09T17:58:26+00:00"
				data-standard-view="1h"
			>5:58 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A celebration was held for the University of South Carolina&#8217;s women&#8217;s basketball team after they became national champions last weekend.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360837" class="media-object  post-360837 post type-post status-publish format-video has-post-thumbnail hentry category-clemson-tigers-sports category-sports tag-clemson-football tag-dabo-swinney tag-deshaun-watson tag-hunter-johnson tag-kelly-bryant post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/08/quarterbacks-and-championship-rings-the-talk-of-clemson-spring-game/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="221927" data-permalink="http://wspa.com/2016/07/25/clemson-picked-to-win-acc-watson-p-o-t-y/clemson-7/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemson paw sports football basketball baseball generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/08/quarterbacks-and-championship-rings-the-talk-of-clemson-spring-game/"  rel="bookmark">Quarterbacks and Championship Rings the Talk of Clemson Spring Game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-08T23:55:45+00:00"
				data-standard-view=""
			>April 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Quarterbacks and Championship Rings the Talk of Clemson Spring Game</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-360835" class="title-object post-360835 post type-post status-publish format-standard has-post-thumbnail hentry category-clemson-tigers-sports category-sports tag-clemson-baseball tag-monte-lee tag-reed-rohlman tag-seth-beer">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/08/rohlman-beer-homer-as-clemson-defeats-virginia-tech-6-3/" rel="bookmark">Rohlman &amp; Beer Homer as Clemson Defeats Virginia Tech, 6-3</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-08T23:45:18+00:00"
				data-standard-view=""
			>April 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-360829" class="title-object post-360829 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-chad-holbrook tag-gamecocks-baseball tag-l-t-tolbert">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/08/tolbert-homers-as-usc-shuts-down-vanderbilt-6-1/" rel="bookmark">Tolbert Homers as USC Shuts Down Vanderbilt, 6-1</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-08T23:15:34+00:00"
				data-standard-view=""
			>April 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-360487" class="title-object post-360487 post type-post status-publish format-standard has-post-thumbnail hentry category-clemson-tigers-sports category-sports tag-clemson-tigers">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/clemson-has-round-one-lead-at-invitational/" rel="bookmark">Clemson Has Round One Lead At Invitational</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-07T23:57:07+00:00"
				data-standard-view=""
			>April 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Entertainment</h3>
					<ul class="sub-menu">
				<li id="menu-item-247740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247740"><a href="http://wspa.com/bitesizetv-hollywood-today-live/">Hollywood Today Live</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE ON 7</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact Scene on 7</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The Scene Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-143574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143574"><a href="http://wspa.com/category/entertainment/scene-on-7/nightlife/">Nightlife</a></li>
	<li id="menu-item-182120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182120"><a href="http://wspa.com/category/entertainment/scene-on-7/parties/">Parties</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">Scene On 7 Contests &amp; Promos</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-the-pulse/">The Pulse</a></li>
	<li id="menu-item-143577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143577"><a href="http://wspa.com/category/entertainment/scene-on-7/things-to-do/">7 Things To Do</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-161355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161355"><a href="http://wspa.com/category/entertainment/your-carolina/yc-design-tips/">YC Design Tips</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-360425" class="media-object  post-360425 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 tag-gifts tag-greer tag-jennifer-martin tag-only-southern-made tag-shop post_format-post-format-video lin_section-scene-on-7-2">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/07/new-shop-selling-unique-gifts-made-in-the-south/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/screen-shot-2017-04-07-at-8-41-39-pm.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/screen-shot-2017-04-07-at-8-41-39-pm.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/screen-shot-2017-04-07-at-8-41-39-pm.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360426" data-permalink="http://wspa.com/2017/04/07/new-shop-selling-unique-gifts-made-in-the-south/screen-shot-2017-04-07-at-8-41-39-pm/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/screen-shot-2017-04-07-at-8-41-39-pm.png" data-orig-size="965,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-07 at 8.41.39 PM" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/screen-shot-2017-04-07-at-8-41-39-pm.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/screen-shot-2017-04-07-at-8-41-39-pm.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/new-shop-selling-unique-gifts-made-in-the-south/"  rel="bookmark">Greer Shop Selling Unique Gifts Made In the South</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-07T20:46:50+00:00"
				data-standard-view=""
			>April 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>From beer cap maps to jewelry made in Greenville, a new shop in Greer is specializing in cool, one-of-a-kind gifts made in the South! Jennif&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360302" class="media-object  post-360302 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 post_format-post-format-video lin_section-scene-on-7-2">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/07/going-on-at-the-well-this-month/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/wrest.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/wrest.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/wrest.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360305" data-permalink="http://wspa.com/2017/04/07/going-on-at-the-well-this-month/wrest/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/wrest.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Going On At The Well This Month" data-image-description="&lt;p&gt;The Bon Secours Wellness Arena is always buzzing with activity. General Manager Beth Paul is here to tell us what&#8217;s coming up this month.&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/wrest.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/wrest.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/going-on-at-the-well-this-month/"  rel="bookmark">Going On At The Well This Month</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-07T20:00:22+00:00"
				data-standard-view=""
			>April 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Bon Secours Wellness Arena is always buzzing with activity. General Manager Beth Paul is here to tell us what&#8217;s coming up this month.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-360301" class="title-object post-360301 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-food category-scene-on-7 post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/berry-inspired/" rel="bookmark">Berry Inspired</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-07T16:01:33+00:00"
				data-standard-view=""
			>April 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-360217" class="title-object post-360217 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/furry-friend-friday-7/" rel="bookmark">Furry Friend Friday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-07T13:45:12+00:00"
				data-standard-view=""
			>April 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-360214" class="title-object post-360214 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/hope-remains-ranch/" rel="bookmark">Hope Remains Ranch</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-07T13:42:45+00:00"
				data-standard-view=""
			>April 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-4246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4246"><a title="Community Calendar" href="http://wspa.eviesays.com/">Community Calendar</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Events</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>
	<li id="menu-item-271053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-271053"><a href="http://wspa.com/2016/11/08/season-of-hope/">Season of Hope</a></li>
	<li id="menu-item-62669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62669"><a href="http://www.ourupstatesc.info/calendar.php">Upstate Info Hub Calendar</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-360958" class="media-object  post-360958 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories tag-allen-jacobs tag-car-show tag-classic-car-show tag-classic-cars tag-greenville tag-greenville-police post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360959" data-permalink="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/springdustoff/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="springdustoff" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/"  rel="bookmark">Classic car show to benefit fallen Greenville officer Allen Jacobs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-09T10:22:04+00:00"
				data-standard-view=""
			>10:22 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The 2nd Annual Spring Dust Off will feature classic cars, live music and a whole hog cooked by the chef from Greenbrier Farms.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360143" class="media-object  post-360143 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-spotlight tag-hometown-spotlight">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/07/hometown-spotlight-columbus-nc/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/hometown-spotlight-3.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/hometown-spotlight-3.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/hometown-spotlight-3.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360197" data-permalink="http://wspa.com/2017/04/07/hometown-spotlight-columbus-nc/hometown-spotlight-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/hometown-spotlight-3.jpg" data-orig-size="1912,1077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Administrator&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491570567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HOMETOWN SPOTLIGHT 3" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/hometown-spotlight-3.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/hometown-spotlight-3.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/07/hometown-spotlight-columbus-nc/"  rel="bookmark">Hometown Spotlight: Columbus, NC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-09T11:35:46+00:00"
				data-standard-view=""
			>11:35 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>7 News traveled to North Carolina this week for Hometown Spotlight.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-359284" class="title-object post-359284 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-events-sc-nc post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/06/greenville-swamp-rabbits-fan-appreciation-night/" rel="bookmark">Greenville Swamp Rabbits Fan Appreciation Night</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-06T08:25:22+00:00"
				data-standard-view=""
			>April 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-359279" class="title-object post-359279 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-events-sc-nc category-links category-local-news-greenville-spartanburg-anderson-gaffney category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/06/hub-city-hog-fest-kicks-off-friday-in-spartanburg/" rel="bookmark">Hub City Hog Fest kicks off Friday in Spartanburg</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-06T08:53:50+00:00"
				data-standard-view=""
			>April 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-358528" class="title-object post-358528 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney category-news tag-charity tag-greenville tag-health-medical-news tag-lifestyle tag-livewell-greenville tag-non-profit tag-whole-foods tag-whole-foods-market post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/05/whole-foods-donating-5-of-sales-to-livewell-greenville/" rel="bookmark">Whole Foods donating 5% of sales to Livewell Greenville</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-05T07:27:03+00:00"
				data-standard-view=""
			>April 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Health Link" href="http://wspa.wmpsites.com/wspa-healthlink/">Health Link</a></li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464"><a href="https://jobs.mediageneral.com/jobsearch.asp">Apply For Job</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wspa.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">72&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 75&deg; F</li>
						<li>Lo: 46&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-361065" class="content-single post-361065 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-news category-sports category-state-news-sc-nc-ga category-usc-gamecocks-sports tag-basketball tag-parade tag-usc" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Parade held in Columbia for USC women&#8217;s basketball team</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://1.gravatar.com/avatar/a5b44042713770f86e874b6e0e812e8e?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wspa.com/author/wspascottieauton/" title="Posts by Scottie Kay Auton" class="author url fn" rel="author">Scottie Kay Auton</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-04-09T17:58:26+00:00">April 9, 2017, 5:58 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-361065" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-361065" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-361065" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-361065" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>COLUMBIA, S.C. (WSPA) &#8211; A celebration was held for the University of South Carolina&#8217;s women&#8217;s basketball team after they became national champions last weekend.</p>
<p>The parade was on Main Street and began at 3:00 p.m. Sunday.</p>
<p>During the celebration, the mayor of Columbia renamed a street after Coach Dawn Staley.</p>
			<h2 class="query-builder-shortcode-title">More stories you may like on 7News</h2>
	
	
<article id="post-361013" class="media-object  post-361013 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/2-men-shot-severely-injured-at-asheville-apartment-building/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="214908" data-permalink="http://wspa.com/?attachment_id=214908" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Armed Robbery, Shooting Generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/2-men-shot-severely-injured-at-asheville-apartment-building/"  rel="bookmark">2 men shot, severely injured at Asheville apartment building</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-04-09T14:04:16+00:00"
				data-standard-view="4h"
			>2:04 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Two men were shot at the Pisgah View Apartments on Granada St. in Asheville early Sunday morning, according to the Asheville Police Departme&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360984" class="media-object  post-360984 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/crews-battle-house-fire-in-pickens-co/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360997" data-permalink="http://wspa.com/2017/04/09/crews-battle-house-fire-in-pickens-co/pickens-county-fire/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491738206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00068917987594762&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pickens County Fire" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/crews-battle-house-fire-in-pickens-co/"  rel="bookmark">Crews fight house fire in Pickens Co.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-09T12:09:02+00:00"
				data-standard-view=""
			>12:09 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Multiple fire departments were called to put out a house fire near Marietta in Pickens County Sunday.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360958" class="media-object  post-360958 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories tag-allen-jacobs tag-car-show tag-classic-car-show tag-classic-cars tag-greenville tag-greenville-police post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360959" data-permalink="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/springdustoff/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="springdustoff" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/"  rel="bookmark">Classic car show to benefit fallen Greenville officer Allen Jacobs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-09T10:22:04+00:00"
				data-standard-view=""
			>10:22 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The 2nd Annual Spring Dust Off will feature classic cars, live music and a whole hog cooked by the chef from Greenbrier Farms.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360713" class="media-object  post-360713 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson category-news category-state-news-sc-nc-ga category-top-stories tag-crime tag-inmates tag-murder tag-prison tag-strangulation">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/08/4-killed-in-sc-prison-strangled-in-30-minutes-coroner-says/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/inmates.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/inmates.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/inmates.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360726" data-permalink="http://wspa.com/2017/04/08/4-killed-in-sc-prison-strangled-in-30-minutes-coroner-says/inmates/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/inmates.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inmates" data-image-description="&lt;p&gt;From left to right: Jason Kelley, John King, Jimmy Ham, William Scruggs (South Carolina Department of Corrections)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/inmates.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/inmates.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/08/4-killed-in-sc-prison-strangled-in-30-minutes-coroner-says/"  rel="bookmark">4 killed in SC prison strangled in 30 minutes, coroner says</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-08T17:53:18+00:00"
				data-standard-view=""
			>April 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Autopsies on four inmates found dead inside a cell in a South Carolina prison say they were all strangled and were killed within 30 minutes &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-360708" class="media-object  post-360708 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories tag-armed-robbery tag-crime tag-kfc tag-murder tag-sneakers tag-tennis-shoes">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/04/08/kfc-suspects-also-charged-with-armed-robbery-of-sneakers-deputies-say/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/04/kfc-suspects-web.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/kfc-suspects-web.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/04/kfc-suspects-web.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="360714" data-permalink="http://wspa.com/2017/04/08/kfc-suspects-also-charged-with-armed-robbery-of-sneakers-deputies-say/kfc-suspects-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/kfc-suspects-web.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KFC-suspects-WEB" data-image-description="&lt;p&gt;Jyquez Julius Freeman, De’adrian De’paul Garcia&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/kfc-suspects-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/kfc-suspects-web.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/04/08/kfc-suspects-also-charged-with-armed-robbery-of-sneakers-deputies-say/"  rel="bookmark">KFC suspects also charged with armed robbery of sneakers, deputies say</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-04-08T17:16:10+00:00"
				data-standard-view=""
			>April 8, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The two suspects who were arrested after a deadly shooting at a KFC in Spartanburg are also connected to other crimes, according to the Spar&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->


<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-361065" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-361065" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-361065" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-361065" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-361065" class="share-linkedin sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wspa.com/2017/04/07/richey-promoted-to-furman-head-coach/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wspa.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a1dd683c82" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='361065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0fcf25b78" /></p>
<input type="hidden" name="genseq" value="1491778919" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="0"><div class="widget-visibility-wrapper show-on-any"><aside id="text-71" class="widget widget_text">			<div class="textwidget"><a href="http://v1-1.api.wspa.com/storelink"><img src="https://mgtvwspa.files.wordpress.com/2016/02/new-7news-app-promo1.png" width="100%"></a>
<div style="display:block;float:left;width:100%;">
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank"><img src="http://wx.wspa.com/images/site/app-store.png" width="100%" alt="download the wspa news app from the apple app store"></a>
</div>
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=com.mediageneral.wspa&amp;hl=en" target="_blank"><img src="http://wx.wspa.com/images/site/google-play.png" width="100%" alt="download the wspa news app from the google play store"></a></div>
</div>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-larger"><aside id="text-6" class="widget widget_text"><h1 class="widget-title">More Stories on WSPA</h1>			<div class="textwidget"><div class="display-posts-listing"><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67513" data-permalink="http://wspa.com/gamecock-basketball/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USC Gamecocks basketball generic" data-image-description="&lt;p&gt;USC Gamecocks basketball generic&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/">Parade held in Columbia for USC women&#8217;s basketball team</a> <span class="excerpt-dash">-</span> <span class="excerpt">A celebration was held for the University of South Carolina's women's basketball team after they became national champions last weekend.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/at-least-1-hurt-after-crash-in-spartanburg-co-2/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="240970" data-permalink="http://wspa.com/2016/09/05/fatal-crash-in-taylors-victim-identified/broken-glass/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broken glass accident crash wreck generic" data-image-description="&lt;p&gt;broken glass accident crash wreck generic https://pixabay.com/en/glass-shattered-window-destruction-984457/&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/at-least-1-hurt-after-crash-in-spartanburg-co-2/">At least 1 hurt after crash in Spartanburg Co.</a> <span class="excerpt-dash">-</span> <span class="excerpt">At least one person is injured after a multi-car accident that occurred on John B. White Sr. Blvd, according to the Spartanburg Police Depar&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/car-splits-in-2-driver-dies-after-hitting-cop-car-fleeing-scene/" style="display: block;"><img width="150" height="96" src="https://mgtvwspa.files.wordpress.com/2017/04/nc-car-crash.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/nc-car-crash.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/nc-car-crash.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="361048" data-permalink="http://wspa.com/2017/04/09/car-splits-in-2-driver-dies-after-hitting-cop-car-fleeing-scene/nc-car-crash/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/nc-car-crash.jpg" data-orig-size="580,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC car crash" data-image-description="&lt;p&gt;Credit: WNCN&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/nc-car-crash.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/nc-car-crash.jpg?w=580" /></a> <a class="title" href="http://wspa.com/2017/04/09/car-splits-in-2-driver-dies-after-hitting-cop-car-fleeing-scene/">Car splits in 2, man dies after hitting cop car, fleeing scene</a> <span class="excerpt-dash">-</span> <span class="excerpt">Greensboro police say a man has died after striking a police cruiser then fleeing the scene.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/missing-nc-teen-talks-with-police-via-facebook-wont-reveal-location/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/04/missing-teen-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/missing-teen-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/missing-teen-web.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="361044" data-permalink="http://wspa.com/2017/04/09/missing-nc-teen-talks-with-police-via-facebook-wont-reveal-location/missing-teen-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/missing-teen-web.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing-teen-WEB" data-image-description="&lt;p&gt;Mackenzie Gail Rogers&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/missing-teen-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/missing-teen-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/missing-nc-teen-talks-with-police-via-facebook-wont-reveal-location/">Missing NC teen talks with police via Facebook, won’t reveal location</a> <span class="excerpt-dash">-</span> <span class="excerpt">A missing North Carolina teen who might be with her 25-year-old ex-boyfriend made contact with police on Saturday afternoon, officials say.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/students-face-charges-after-mutilating-mouse-posting-pics-on-social-media/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/04/students-mutilate-mouse.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/students-mutilate-mouse.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/students-mutilate-mouse.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="361037" data-permalink="http://wspa.com/2017/04/09/students-face-charges-after-mutilating-mouse-posting-pics-on-social-media/students-mutilate-mouse/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/students-mutilate-mouse.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="students-mutilate-mouse" data-image-description="&lt;p&gt;Credit: WWLP&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/students-mutilate-mouse.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/students-mutilate-mouse.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/students-face-charges-after-mutilating-mouse-posting-pics-on-social-media/">Students face charges after mutilating mouse, posting pics on social media</a> <span class="excerpt-dash">-</span> <span class="excerpt">Two high school students are facing animal cruelty charges after mutilating a mouse and posting the images on social media.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/couple-sentenced-for-torturing-murdering-massage-client/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/04/massage-murder.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/massage-murder.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/massage-murder.jpg?w=298 298w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="361034" data-permalink="http://wspa.com/2017/04/09/couple-sentenced-for-torturing-murdering-massage-client/massage-murder/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/massage-murder.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="massage-murder" data-image-description="&lt;p&gt;Credit: KRON&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/massage-murder.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/massage-murder.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/couple-sentenced-for-torturing-murdering-massage-client/">Couple sentenced for torturing, murdering massage client</a> <span class="excerpt-dash">-</span> <span class="excerpt">A California couple who tied up and tortured a massage client for two days before killing him have been sentenced to life in prison.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/recall-issued-after-dead-bat-found-in-salad-sold-at-walmart/" style="display: block;"><img width="150" height="106" src="https://mgtvwspa.files.wordpress.com/2017/04/salad.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/salad.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/salad.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="361028" data-permalink="http://wspa.com/2017/04/09/recall-issued-after-dead-bat-found-in-salad-sold-at-walmart/food-deadline-thanksgiving-salad/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/salad.jpg" data-orig-size="482,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This September 2016 photo shows fresh citrus, cranberry and arugula salad in New York. This dish is from a recipe by Katie Workman. (Lucy Beni via AP)&quot;,&quot;created_timestamp&quot;:&quot;1476800944&quot;,&quot;copyright&quot;:&quot;Lucy Beni&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Food Deadline Thanksgiving Salad&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Food Deadline Thanksgiving Salad" data-image-description="&lt;p&gt;This September 2016 photo shows fresh citrus, cranberry and arugula salad in New York. This dish is from a recipe by Katie Workman. (Lucy Beni via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/salad.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/salad.jpg?w=482" /></a> <a class="title" href="http://wspa.com/2017/04/09/recall-issued-after-dead-bat-found-in-salad-sold-at-walmart/">Recall issued after dead bat found in salad sold at Walmart</a> <span class="excerpt-dash">-</span> <span class="excerpt">A recall has been issued for a prepackaged salad mix sold in Florida after a dead bat was found inside a bag sold at Walmart.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/2-men-shot-severely-injured-at-asheville-apartment-building/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="214908" data-permalink="http://wspa.com/?attachment_id=214908" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg" data-orig-size="658,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Armed Robbery, Shooting Generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/armed-robbery-generic.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/2-men-shot-severely-injured-at-asheville-apartment-building/">2 men shot, severely injured at Asheville apartment building</a> <span class="excerpt-dash">-</span> <span class="excerpt">Two men were shot at the Pisgah View Apartments on Granada St. in Asheville early Sunday morning, according to the Asheville Police Departme&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/crews-battle-house-fire-in-pickens-co/" style="display: block;"><img width="150" height="113" src="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="360997" data-permalink="http://wspa.com/2017/04/09/crews-battle-house-fire-in-pickens-co/pickens-county-fire/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491738206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00068917987594762&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pickens County Fire" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/pickens-county-fire.jpg?w=640" /></a> <a class="title" href="http://wspa.com/2017/04/09/crews-battle-house-fire-in-pickens-co/">Crews fight house fire in Pickens Co.</a> <span class="excerpt-dash">-</span> <span class="excerpt">Multiple fire departments were called to put out a house fire near Marietta in Pickens County Sunday.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="360959" data-permalink="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/springdustoff/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="springdustoff" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/springdustoff.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/classic-car-show-to-benefit-fallen-greenville-officer-allen-jacobs/">Classic car show to benefit fallen Greenville officer Allen Jacobs</a> <span class="excerpt-dash">-</span> <span class="excerpt">The 2nd Annual Spring Dust Off will feature classic cars, live music and a whole hog cooked by the chef from Greenbrier Farms.</span></div></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-38" class="widget widget_text"><h1 class="widget-title">More Sports</h1>			<div class="textwidget"><div class="display-posts-listing"><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="67513" data-permalink="http://wspa.com/gamecock-basketball/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="USC Gamecocks basketball generic" data-image-description="&lt;p&gt;USC Gamecocks basketball generic&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/10/gamecock-basketball.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/">Parade held in Columbia for USC women&#8217;s basketball team</a> <span class="excerpt-dash">-</span> <span class="excerpt">A celebration was held for the University of South Carolina's women's basketball team after they became national champions last weekend.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/08/quarterbacks-and-championship-rings-the-talk-of-clemson-spring-game/" style="display: block;"><div class="play-icon"></div><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="221927" data-permalink="http://wspa.com/2016/07/25/clemson-picked-to-win-acc-watson-p-o-t-y/clemson-7/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemson paw sports football basketball baseball generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/08/quarterbacks-and-championship-rings-the-talk-of-clemson-spring-game/">Quarterbacks and Championship Rings the Talk of Clemson Spring Game</a> <span class="excerpt-dash">-</span> <span class="excerpt">Quarterbacks and Championship Rings the Talk of Clemson Spring Game</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/08/rohlman-beer-homer-as-clemson-defeats-virginia-tech-6-3/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="221927" data-permalink="http://wspa.com/2016/07/25/clemson-picked-to-win-acc-watson-p-o-t-y/clemson-7/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemson paw sports football basketball baseball generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/08/rohlman-beer-homer-as-clemson-defeats-virginia-tech-6-3/">Rohlman &amp; Beer Homer as Clemson Defeats Virginia Tech, 6-3</a> <span class="excerpt-dash">-</span> <span class="excerpt">Rohlman & Beer Homer as Clemson Defeats Virginia Tech, 6-3</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/08/tolbert-homers-as-usc-shuts-down-vanderbilt-6-1/" style="display: block;"><img width="150" height="150" src="https://mgtvwspa.files.wordpress.com/2015/06/images93.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/06/images93.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2015/06/images93.jpg 225w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="20568" data-permalink="http://wspa.com/2015/06/28/usc-basketball-coach-martin-issue-statement-on-flag/images9-4/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/06/images93.jpg" data-orig-size="225,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usc gamecocks" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/06/images93.jpg?w=225" data-large-file="https://mgtvwspa.files.wordpress.com/2015/06/images93.jpg?w=225" /></a> <a class="title" href="http://wspa.com/2017/04/08/tolbert-homers-as-usc-shuts-down-vanderbilt-6-1/">Tolbert Homers as USC Shuts Down Vanderbilt, 6-1</a> <span class="excerpt-dash">-</span> <span class="excerpt">Tolbert Homers as USC Shuts Down Vanderbilt, 6-1</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/07/clemson-has-round-one-lead-at-invitational/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="221927" data-permalink="http://wspa.com/2016/07/25/clemson-picked-to-win-acc-watson-p-o-t-y/clemson-7/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemson paw sports football basketball baseball generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/07/clemson-has-round-one-lead-at-invitational/">Clemson Has Round One Lead At Invitational</a> <span class="excerpt-dash">-</span> <span class="excerpt">Tigers lead Georgia Tech by two strokes</span></div><div class="listing-item" style="clear: both;"><a class="title" href="http://wspa.com/2017/04/07/mcgirt-in-the-hunt-at-augusta-heading-into-weekend/">McGirt In The Hunt At Augusta Heading Into Weekend</a> <span class="excerpt-dash">-</span> <span class="excerpt">Spartanburg's William McGirt is among the contenders at Augusta</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/07/clemson-blows-away-virginia-tech/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="221927" data-permalink="http://wspa.com/2016/07/25/clemson-picked-to-win-acc-watson-p-o-t-y/clemson-7/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clemson paw sports football basketball baseball generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/07/clemson.png?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/07/clemson-blows-away-virginia-tech/">Clemson Blows Away Virginia Tech</a> <span class="excerpt-dash">-</span> <span class="excerpt">Davidson, Barnes have big games</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/07/columbia-preps-for-sunday-parade-for-usc-womens-basketball-team/" style="display: block;"><div class="play-icon"></div><img width="150" height="94" src="https://mgtvwspa.files.wordpress.com/2017/04/womens-team.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gamecocks women&#039;s team" srcset="https://mgtvwspa.files.wordpress.com/2017/04/womens-team.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/womens-team.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="357421" data-permalink="http://wspa.com/2017/04/03/gamecocks-celebration-postponed-until-8-due-to-weather/womens-team/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/womens-team.jpg" data-orig-size="1280,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gamecocks women&#8217;s team" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/womens-team.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/womens-team.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/04/07/columbia-preps-for-sunday-parade-for-usc-womens-basketball-team/">Columbia Preps for Sunday Parade for USC Women’s Basketball Team</a> <span class="excerpt-dash">-</span> <span class="excerpt">There will be a parade and pep rally starting at 3 Sunday in Columbia for the National Champion USC women's basketball team.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/07/richey-promoted-to-furman-head-coach/" style="display: block;"><img width="150" height="134" src="https://mgtvwspa.files.wordpress.com/2016/12/updated-furman-logo.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/12/updated-furman-logo.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/12/updated-furman-logo.jpg 276w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="291309" data-permalink="http://wspa.com/2016/12/16/report-furman-to-hire-kitchings/updated-furman-logo/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/12/updated-furman-logo.jpg" data-orig-size="276,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="updated-furman-logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/12/updated-furman-logo.jpg?w=276" data-large-file="https://mgtvwspa.files.wordpress.com/2016/12/updated-furman-logo.jpg?w=276" /></a> <a class="title" href="http://wspa.com/2017/04/07/richey-promoted-to-furman-head-coach/">Richey Promoted To Furman Head Coach</a> <span class="excerpt-dash">-</span> <span class="excerpt">Former top assistant replaces Niko Medved</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/04/07/nba-reopens-all-star-game-opportunity-for-charlotte/" style="display: block;"><img width="150" height="150" src="https://mgtvwspa.files.wordpress.com/2017/04/nba-logo.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/04/nba-logo.png?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/04/nba-logo.png 225w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="360319" data-permalink="http://wspa.com/2017/04/07/nba-reopens-all-star-game-opportunity-for-charlotte/nba-logo/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/04/nba-logo.png" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nba logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/04/nba-logo.png?w=225" data-large-file="https://mgtvwspa.files.wordpress.com/2017/04/nba-logo.png?w=225" /></a> <a class="title" href="http://wspa.com/2017/04/07/nba-reopens-all-star-game-opportunity-for-charlotte/">NBA Reopens All-Star Game Opportunity For Charlotte</a> <span class="excerpt-dash">-</span> <span class="excerpt">City lost 2017 game due to HB2</span></div></div></div>
		</aside></div><!-- .widget-visibility-wrapper --></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wspa.com/" rel="home">WSPA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar logo" srcset="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="304532" data-permalink="http://wspa.com/nexstar-logo-black2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WSPA.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343161"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wspa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-138008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138008"><a href="http://wspa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">FCC Public File</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d72e5208-3137-c6e4-98fb-b33ff1319d60/">EEO Report</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wspa.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://wspa.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19172"><a href="http://wspa.com/category/news/">News</a></li>
<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-19173"><a href="http://wspa.com/category/sports/">Sports</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://wspa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a></li>
<li id="menu-item-109984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109984"><a href="http://carolinascw.com/">CW62</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wspa.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wspa7">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wspatv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WSPANewsChannel7">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/111009677382578485425" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wspatv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201714y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a5b44042713770f86e874b6e0e812e8e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwspa.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwspa.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb2eeff764","homeURL":"http:\/\/wspa.com\/","postID":"361065","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wspa.com\/2017\/04\/09\/parade-held-in-columbia-for-usc-womens-basketball-team\/":361065};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/parade-held-in-columbia-for-usc-womens-basketball-team/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wspa.com\/2017\/04\/09\/parade-held-in-columbia-for-usc-womens-basketball-team\/","postType":"post","showContinueReading":true},"stationId":"wspa","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"361065 http:\/\/wspa.com\/?p=361065","shortname":"wspatv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wspa.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"04","day":"09","name":"parade-held-in-columbia-for-usc-womens-basketball-team"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-73963435-1","additionalProperties":["UA-60088952-6"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0sOwjAMRC9EEj4FiQXiLGligovjhHwKvT2hElKF2LCe8Ztn9YjCBC7ARQ1ZWRjRQHzKIa/UIvJVRKoOOSvCG2R1r1DhqtkSpE8Z2VC1LWygyhZSNiGB9MjfuHIF33ojxoZj4cGiVrnogma2uETpYpEUnGv4MEJKaOFPiqPQa5J9fUv+cjTB+8YRCSJNvzQXX2/Fe2aY14RmTVNbye3g7E+b7rjp1rvtYT+8AGxae24='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"85383819","siteName":"WSPA.com","siteURL":"http:\/\/wspa.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/f24a223906827fbea90f2e0e73c54692?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvwspa.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwspa.com%2F2017%2F04%2F09%2Fparade-held-in-columbia-for-usc-womens-basketball-team%2F","themeURL":"","xhrURL":"http:\/\/wspa.com\/wp-admin\/admin-ajax.php","nonce":"5361d0609c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"eddc1f30b3\" \/>","referer":"http:\/\/wspa.com\/2017\/04\/09\/parade-held-in-columbia-for-usc-womens-basketball-team\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvwspa.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvwspa.wordpress.com%2F2017%2F04%2F09%2Fparade-held-in-columbia-for-usc-womens-basketball-team%2F","postID":"361065","shortlink":"http:\/\/wp.me\/p5Mgen-1vVD","canEditPost":"","editLink":"https:\/\/mgtvwspa.wordpress.com\/wp-admin\/post.php?post=361065&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/361065\/wspa.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 184,599 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvwspa.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwspa.com%2F2017%2F04%2F09%2Fparade-held-in-columbia-for-usc-womens-basketball-team%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383819','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383819','v':'wpcom','tz':'-4','user_id':'0','post':'361065','subd':'mgtvwspa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383819&v=wpcomvt&tz=-4&user_id=0&post=361065&subd=mgtvwspa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtlS1VReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2Z8dHImb0t1OUt3V2V8ODZwRFRtcmJNU1tPJjRMTmglUG4mdSZYakJvTixWLUVWZTZ6T2RDRm1SUUs='}]);
_stq.push([ 'clickTrackerInit', '85383819', '361065' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.261 seconds
	204179 bytes batcached for 300 seconds
-->
