<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>LIVE: Funeral held for fallen SC Trooper Daniel Rebman</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wspa.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wspa.com&amp;id=85383819&amp;t=1509301575&amp;back=http%3A%2F%2Fwspa.com%2F2017%2F10%2F29%2Flive-funeral-held-for-fallen-sc-trooper-daniel-rebman%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwspa.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="7News WSPA.com &raquo; Feed" href="http://wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="7News WSPA.com &raquo; Comments Feed" href="http://wspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="7News WSPA.com &raquo; LIVE: Funeral held for fallen SC Trooper Daniel Rebman Comments Feed" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="wa-xjyHJaY5FW0-OJAPTVCGAN8O2Og0UFp6jdAwfuo4">
<meta name="google-site-verification" content="SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE">
<meta name="apple-itunes-app" content="app-id=388954265">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_949a5d4124213f3cf04fc575d0765725">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WSPA.com">
<meta name="fb:pages" content="57341417592">

<meta name='description' content='Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty.' />
<meta name='keywords' content='trooper, funeral, video, Daniel Rebman' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-219201294988079.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwspa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgen-215X' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwspa.com%2F2017%2F10%2F29%2Flive-funeral-held-for-fallen-sc-trooper-daniel-rebman%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwspa.com%2F2017%2F10%2F29%2Flive-funeral-held-for-fallen-sc-trooper-daniel-rebman%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE: Funeral held for fallen SC Trooper Daniel Rebman" />
<meta property="og:url" content="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/" />
<meta property="og:description" content="Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty." />
<meta property="article:published_time" content="2017-10-29T17:52:29+00:00" />
<meta property="article:modified_time" content="2017-10-29T18:09:04+00:00" />
<meta property="og:site_name" content="7News WSPA.com" />
<meta property="og:image" content="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wspa7" />
<meta name="twitter:text:title" content="LIVE: Funeral held for fallen SC Trooper Daniel Rebman" />
<meta name="twitter:image:src" content="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=640" />
<meta name="twitter:creator" content="@WSPA7" />
<meta property="article:publisher" content="http://www.facebook.com/wspatv" />
<meta name="twitter:title" content="LIVE: Funeral held for fallen SC Trooper Daniel Rebman" />
<meta name="twitter:description" content="Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=114" />
<link rel='openid.server' href='http://mgtvwspa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwspa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wspa.com/osd.xml" title="7News WSPA.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Local News,News,Top Stories,Top Video";
		var bob_kw = "Daniel Rebman,funeral,trooper,video";
		var bob_desc = "Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="57341417592" />
	

<link rel="canonical" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="7News WSPA.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="7News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wspa.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgen&#038;cscache=6&#038;csrev=116" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-480869 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wspa.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-14"><a href="http://wspa.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-449379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449379"><a href="http://wspa.com/pro-football-challenge/">Beat 7 Sports Pro Football Challenge</a></li>
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-454798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454798"><a href="http://wspa.com/mascot/">Mascot Challenge</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-396370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396370"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-161355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161355"><a href="http://wspa.com/category/entertainment/your-carolina/yc-design-tips/">YC Design Tips</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calender</a></li>
	<li id="menu-item-396368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396368"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>
</ul>
</li>
<li id="menu-item-446111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446111"><a href="http://wspa.com/wspa-healthlink/">HealthLink</a></li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wspa.com/" rel="home">
			<img src="https://mgtvwspa.files.wordpress.com/2016/09/7-news-logo-site-gradient-8-26-16.png" alt="7News WSPA.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">54&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 53&deg; F</li>
						<li>Lo: 32&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-in-header-container"><ul id="menu-weather-in-header" class="menu inline-navigation"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wspa.com/radar/">Radar</a></li>
<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wspa.com/7-day/">7 Day</a></li>
<li id="menu-item-18880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18880"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
<li id="menu-item-18879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18879"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wspa.com/weather-alerts/">5 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wspa.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wspa.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-480876" class="media-object  post-480876 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/ap/2-firetrucks-collide-on-way-to-call-8-firefighters-injured/"  rel="bookmark">2 firetrucks collide on way to call; 8 firefighters injured</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T14:06:31+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>TRENTON, N.J. (AP) — Authorities say two firetrucks headed to the same call crashed in New Jersey’s capital city, injuring eight firefighter&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480875" class="media-object  post-480875 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/ap/jane-juska-who-wrote-about-late-in-life-sex-dies-at-84/"  rel="bookmark">Jane Juska, who wrote about late-in-life sex, dies at 84</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T14:06:29+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CHICO, Calif. (AP) — Jane Juska, whose chronicle of searching for sex as a woman in her 60s became a best-selling memoir and later a stage s&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-480869" class="title-object post-480869 post type-post status-publish format-video has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories category-top-video tag-daniel-rebman tag-funeral tag-trooper tag-video-2 post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/" rel="bookmark">LIVE: Funeral held for fallen SC Trooper Daniel Rebman</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T14:09:04+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480856" class="title-object post-480856 post type-post status-publish format-standard has-post-thumbnail hentry category-accidents category-national-news category-news tag-accident tag-buggy tag-crash tag-fatal tag-pickup tag-truck tag-wreck">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/3-kids-killed-6-hurt-after-pickup-crashes-into-buggy-police-say/" rel="bookmark">3 kids killed, 6 hurt after pickup crashes into buggy, police say</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T13:39:42+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480866" class="title-object post-480866 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/report-los-alamos-lab-comes-up-short-on-emergency-drills/" rel="bookmark">Report: Los Alamos lab comes up short on emergency drills</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T13:36:31+00:00"
				data-standard-view="48m"
			>48 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wspa.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">54&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">54&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">WNW 10</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">44%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">32&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:46 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:36 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Features</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/23/247-weather-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/wx-forecast-small.jpg" width="120px" height="60px" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/hourly-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/hourly/hourly-tiny.jpg" border="0" width="120px" height="60px"></br>
Hourly</a>
</div>

<div style="clear:both;"></div>
<div style="float:left;padding-right:20px;"><a href="/weather/7-day/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/7day/greenville-7day-tiny.jpg" width="120px" height="60px" border="0"></br>
7-Day</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/radar/WEB_RADAR_SMALL.jpg" style="height:60px;" border="0" width="120px" height="60px"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-449379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449379"><a href="http://wspa.com/pro-football-challenge/">Beat 7 Sports Pro Football Challenge</a></li>
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-454798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454798"><a href="http://wspa.com/mascot/">Mascot Challenge</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/clemson-football/" rel="tag">Clemson Football</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-480748" class="media-object  post-480748 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-presbyterian-blue-hose">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/29/kennesaw-st-shuts-out-pc/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2015/11/presbyterian-college-logo-ap-images.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="82658" data-permalink="http://wspa.com/2015/11/07/liberty-beats-presbyterian-21-13/presbyterian-college-logo-ap-images-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/11/presbyterian-college-logo-ap-images.jpg" data-orig-size="173,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;St. Amant, Monte A.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442074461&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="presbyterian college logo AP images" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/11/presbyterian-college-logo-ap-images.jpg?w=173" data-large-file="https://mgtvwspa.files.wordpress.com/2015/11/presbyterian-college-logo-ap-images.jpg?w=173" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/kennesaw-st-shuts-out-pc/"  rel="bookmark">Kennesaw St. Shuts Out PC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T04:55:15+00:00"
				data-standard-view=""
			>4:55 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Blue Hose see Owls improve to 3-0 in Big South</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480746" class="media-object  post-480746 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-wofford-terriers">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/29/wofford-outlasts-etsu/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2015/10/wofford-football.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/10/wofford-football.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2015/10/wofford-football.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="67525" data-permalink="http://wspa.com/wofford-football/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/10/wofford-football.jpg" data-orig-size="711,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wofford football generic" data-image-description="&lt;p&gt;Wofford football generic&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/10/wofford-football.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/10/wofford-football.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/wofford-outlasts-etsu/"  rel="bookmark">Wofford Outlasts ETSU</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T04:41:05+00:00"
				data-standard-view=""
			>4:41 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Terriers win for sixth time by touchdown or less</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-480738" class="title-object post-480738 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-furman-paladins">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/furman-builds-on-winning-streak/" rel="bookmark">Furman Builds On Winning Streak</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T03:22:07+00:00"
				data-standard-view=""
			>3:22 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480736" class="title-object post-480736 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-south-carolina-gamecocks">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/gamecocks-win-sixth-by-downing-vandy/" rel="bookmark">Gamecocks Win Sixth By Downing Vandy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T03:19:37+00:00"
				data-standard-view=""
			>3:19 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480733" class="title-object post-480733 post type-post status-publish format-standard has-post-thumbnail hentry category-clemson-tigers-sports category-sports tag-clemson-tigers">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/tigers-trounce-georgia-tech/" rel="bookmark">Tigers Trounce Georgia Tech</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-29T03:18:02+00:00"
				data-standard-view=""
			>3:18 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Entertainment</h3>
					<ul class="sub-menu">
				<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-396370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396370"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-161355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161355"><a href="http://wspa.com/category/entertainment/your-carolina/yc-design-tips/">YC Design Tips</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-480285" class="media-object  post-480285 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-scene-on-7 category-the-theatre-scene tag-centre-stage tag-ghost tag-ghost-the-musical tag-jennifer-martin tag-musical lin_section-scene-on-7-2">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/27/ghost-the-musical-is-showing-now-at-centre-stage-through-november-12th/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-5-05-13-pm.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-5-05-13-pm.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-5-05-13-pm.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="480293" data-permalink="http://wspa.com/2017/10/27/ghost-the-musical-is-showing-now-at-centre-stage-through-november-12th/screen-shot-2017-10-27-at-5-05-13-pm/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-5-05-13-pm.png" data-orig-size="847,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-27 at 5.05.13 PM" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-5-05-13-pm.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-5-05-13-pm.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/ghost-the-musical-is-showing-now-at-centre-stage-through-november-12th/"  rel="bookmark">Ghost The Musical is showing now at Centre Stage through November 12th.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T20:00:52+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Based on the 1990 film starring Demi Moore and Patrick Swayze, “Ghost The Musical” is now showing at Centre Stage! With giant projection scr&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480240" class="media-object  post-480240 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-fashion post_format-post-format-video lin_section-scene-on-7-2">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/27/recreating-iconic-characters/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/10/fashion.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/fashion.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/10/fashion.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="480279" data-permalink="http://wspa.com/2017/10/27/recreating-iconic-characters/fashion-10/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/fashion.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Recreating Iconic Characters" data-image-description="&lt;p&gt;Recreating Iconic Characters&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/fashion.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/fashion.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/recreating-iconic-characters/"  rel="bookmark">Recreating Iconic Characters</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T20:00:48+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>On the Fashion Scene tonight, we are recreating iconic movie characters with the help of Clothes Mentor and it&#8217;s just in time for Halloween!&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-480239" class="title-object post-480239 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 category-food post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/signature-chefs-auction-greenville/" rel="bookmark">&#8220;Signature Chefs Auction, Greenville&#8221;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T20:00:43+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480242" class="title-object post-480242 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/pinheads-graveyard-3/" rel="bookmark">Pinhead&#8217;s Graveyard</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T20:00:38+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-480235" class="title-object post-480235 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-whats-brewing post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/whats-brewing-95/" rel="bookmark">What’s Brewing</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T20:00:15+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calender</a></li>
	<li id="menu-item-396368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396368"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-479970" class="media-object  post-479970 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/27/free-health-fair-friday-in-spartanburg/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/06/doctor-health-care-medical-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="health doctor stethoscope charter medical bills generic" srcset="https://mgtvwspa.files.wordpress.com/2017/06/doctor-health-care-medical-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/06/doctor-health-care-medical-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="407357" data-permalink="http://wspa.com/2017/06/26/cbo-report-senate-health-bill-adds-22-million-uninsured/doctor-health-care-medical-generic/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/06/doctor-health-care-medical-generic.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="health doctor stethoscope charter medical bills generic" data-image-description="&lt;p&gt;https://pixabay.com/en/medical-appointment-doctor-563427/&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/06/doctor-health-care-medical-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/06/doctor-health-care-medical-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/free-health-fair-friday-in-spartanburg/"  rel="bookmark">Free health fair Friday in Spartanburg</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T06:45:42+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The event is free to the public, no matter your insurance status.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-479956" class="media-object  post-479956 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/27/friends-of-the-library-used-book-sale-this-weekend-in-greenville/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/10/book-sale-6.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="friends of library greenville county used book sale woman reading" srcset="https://mgtvwspa.files.wordpress.com/2017/10/book-sale-6.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/10/book-sale-6.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="479966" data-permalink="http://wspa.com/2017/10/27/friends-of-the-library-used-book-sale-this-weekend-in-greenville/book-sale-6/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/book-sale-6.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DM-GL2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1398443010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BOOK SALE 6" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/book-sale-6.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/book-sale-6.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/friends-of-the-library-used-book-sale-this-weekend-in-greenville/"  rel="bookmark">Friends of the Library used book sale this weekend in Greenville</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T06:39:47+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Books are priced $0.50-$2.00</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-479917" class="title-object post-479917 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc category-links tag-anderson-county tag-boo-in-the-zoo tag-city-of-greenville tag-city-of-spartanburg tag-greenville-zoo tag-halloween">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/weekend-events-oct-27-29/" rel="bookmark">Weekend Events: Oct. 27-29</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T06:10:13+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-478959" class="title-object post-478959 post type-post status-publish format-standard has-post-thumbnail hentry category-accidents category-school-education-news-sc-nc-ga category-business-news-sc-nc-ga category-community-news-sc-nc category-health-medical-news category-job-news-sc-nc-ga category-local-news-greenville-spartanburg-anderson-gaffney category-news category-state-news-sc-nc-ga">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/25/cherokee-co-school-severe-weather-plan/" rel="bookmark">Cherokee Co. School Severe Weather Plan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-25T19:34:41+00:00"
				data-standard-view=""
			>October 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-478728" class="title-object post-478728 post type-post status-publish format-standard has-post-thumbnail hentry category-caring-for-the-carolinas">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/25/season-of-hope-2017/" rel="bookmark">Season of Hope 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-26T15:17:04+00:00"
				data-standard-view=""
			>October 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-446111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446111"><a href="http://wspa.com/wspa-healthlink/">HealthLink</a></li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wspa.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">54&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 53&deg; F</li>
						<li>Lo: 32&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-480869" class="content-single post-480869 post type-post status-publish format-video has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories category-top-video tag-daniel-rebman tag-funeral tag-trooper tag-video-2 post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">LIVE: Funeral held for fallen SC Trooper Daniel Rebman</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">AP/WSPA</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-10-29T13:52:29+00:00">October 29, 2017, 1:52 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-10-29T14:09:04+00:00"
				data-standard-view="17m"
			>October 29, 2017, 2:09 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480869" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480869" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480869" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480869" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WSPA","width":"100%","height":null,"video":"c77","playlist":null,"autoplay":true,"sharelink":null,"pInstance":"p0","plugins":{"dfp":false,"analytics":{"pdb":"20813333"},"omniture":{"profile":"LIN","account":"lintvwspa,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-6","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"androidIntentPlayer":"true","html5":false,"shareLink":"http:\/\/wspa.com\/2017\/10\/29\/live-funeral-held-for-fallen-sc-trooper-daniel-rebman\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<p><b><a href="http://wspa.com/livestream/">CLICK HERE TO WATCH IN APP</a></b></p>
<p>GREENVILLE, S.C. (AP/WSPA) — Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty.</p>
<p>The funeral for Highway Patrol Trooper Daniel Keith Rebman Jr. is at the Founder’s Memorial Amphitorium on the Bob Jones University campus in Greenville. Burial will follow at Woodlawn Memorial Park.</p>
<p>Authorities say the 31-year-old trooper was in his parked patrol car on Interstate 385 around 12:30 a.m. Tuesday when it was hit from behind by a pickup truck.</p>
<p>Greenville County Sheriff’s Sgt. Jimmy Bolt said Rebman was parked in the emergency lane. He later died at the hospital.</p>
<p>Rebman, a native of Orlando, Florida, is survived by his wife and three daughters.</p>
<div class="lin-gallery" data-view="gallery">
	<div class="gallery-title">
					<h4><span>Funeral for fallen SC trooper</span></h4>
		
					<div class="gallery-actions">
				<button
					class="gallery-action view-as"
					data-view="list">
					View as list				</button>
				<button
					class="gallery-action view-as"
					data-view="gallery">
					View as gallery				</button>
				<button
					class="gallery-action open-gallery"
					data-modal-open="#lin-gallery-modal-1">
					Open Gallery				</button>
			</div>
			</div>

			<div class="lin-gallery-slideshow-area">
			<div class="gallery-large gallery-container " id="large-slideshow-1-parent">
	<div
		id="large-slideshow-1"
		class="lin-gallery-slideshow is-hidden"
		data-caption-selector="slideshow-caption-1">

		
														<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 7"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-7.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 6"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-6.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 5"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-5.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 4"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-4.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 3"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-3.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 2"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-2.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper rebman"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-rebman1.jpg?w=800">
					</div>
										</div>
</div><!-- .gallery-large -->
			<div class="gallery-caption" id="slideshow-caption-1"></div>
		</div>
	
	<!-- List View -->
	<div class="lin-gallery-list-area"  style="display: none;" >
		
<div class="lin-gallery-list">
							
			<div class="lin-gallery-list-item"
									data-index="0"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-7.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="1"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-6.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="2"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-5.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="3"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-4.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="4"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-3.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="5"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-2.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="6"
												>					<img
						alt="LIVE: Funeral held for fallen SC Trooper Daniel Rebman"
						src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-rebman1.jpg?w=650">
								<div class="gallery-caption">
									</div>
			</div>

							</div>
	</div>
</div>

	
<div class="lin-gallery-modal" id="lin-gallery-modal-1">
	<div class="lin-gallery">
		<!-- Top of Modal Ad -->
		<div class="top-modal-ad"></div>

		<div class="gallery-title">
			<h4>
				<span>
											Funeral for fallen SC trooper									</span>

				<a href="#" class="close-modal" aria-label="Close Modal">x</a>
			</h4>
		</div>

		<div class="lin-gallery-modal-row">
			<div class="modal-column left-column">
				<div class="lin-gallery-slideshow-area">
					<div class="gallery-large gallery-container is-modal" id="gallery_modal_large-1-parent">
	<div
		id="gallery_modal_large-1"
		class="lin-gallery-slideshow is-hidden"
		data-caption-selector="slideshow-caption-modal-1">

					<div class="caption-overlay" id="slideshow-caption-modal-1"></div>
		
														<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 7"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-7.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 6"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-6.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 5"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-5.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 4"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-4.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 3"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-3.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper 2"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-2.jpg?w=800">
					</div>
																<div class="carousel-cell" data-caption="">
						<img
							class="carousel-cell-image"
							alt="trooper rebman"
							src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-rebman1.jpg?w=800">
					</div>
										</div>
</div><!-- .gallery-large -->
				</div>
			</div>

			<div class="modal-column right-column">
					<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=twitter"rel="nofollow" data-shared="sharing-twitter-480869" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=google-plus-1"rel="nofollow" data-shared="sharing-google-480869" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=facebook"rel="nofollow" data-shared="sharing-facebook-480869" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=pinterest"rel="nofollow" data-shared="sharing-pinterest-480869" class="share-pinterest sd-button share-icon no-text"  target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>

				<!-- Mobile List Area Below Caption -->
				<div class="lin-gallery-slideshow-list-area">
					
<div class="lin-gallery-list">
							
			<div class="lin-gallery-list-item"
									data-index="0"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-7.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="1"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-6.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="2"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-5.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="3"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-4.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="4"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-3.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="5"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-2.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

											
			<div class="lin-gallery-list-item"
									data-index="6"
													style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-rebman1.jpg?w=300&#038;h=300&#038;crop=1')"
								>				<div class="gallery-caption">
									</div>
			</div>

							</div>
				</div>

				<!-- Sidebar Ad -->
				<div class="modal-sidebar-ad"></div>

							</div>
		</div>

		<!-- Lower Bar -->
		<div class="lin-gallery-lower-bar">
			<div class="lower-thumbnails-latest">
				<!-- Thumbnails bar -->
				<div class="gallery-nav gallery-container" id="nav-slideshow-1-parent">
	<div
		id="nav-slideshow-1"
		class="slideshow-nav">
														<div
						class="nav-cell"
						title="trooper 7"
						alt="trooper 7"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-7.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="trooper 6"
						alt="trooper 6"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-6.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="trooper 5"
						alt="trooper 5"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-5.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="trooper 4"
						alt="trooper 4"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-4.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="trooper 3"
						alt="trooper 3"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-3.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="trooper 2"
						alt="trooper 2"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-2.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
																<div
						class="nav-cell"
						title="trooper rebman"
						alt="trooper rebman"
						height="70"
						width="70"
						style="background-image: url('https://mgtvwspa.files.wordpress.com/2017/10/trooper-rebman1.jpg?w=151&#038;h=85&#038;crop=1');">
						&nbsp;
					</div>
										</div>
</div>

				<!-- Latest Galleries -->
									
<div class="latest-galleries">
	<h5>Latest Galleries</h5>

	<ul>
								<li>
				<a href="http://wspa.com/gallery/high-school-red-zone-week-10/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="480380" data-permalink="http://wspa.com/2017/10/27/scores-high-school-red-zone-week-10/greer-at-blue-ridge-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Greer at Blue Ridge (2)" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/greer-at-blue-ridge-2.jpg?w=650" />					
					<h6>High School Red Zone &#8211; Week 10</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/pelham-rd-elementary-tape-principal/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="478482" data-permalink="http://wspa.com/2017/10/25/greenville-students-raise-money-tape-principal-to-wall-as-a-reward/pelham-rd-duct-tape-1-kristy-qualls/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pelham Rd duct tape 1-Kristy Qualls" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/pelham-rd-duct-tape-1-kristy-qualls.jpg?w=650" />					
					<h6>Pelham Rd Elementary Tape Principal</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/laurens-academy/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468589" data-permalink="http://wspa.com/2017/10/08/laurens-academy-closed-on-monday-due-to-storm-damage-officials-say/laurens-academy-11-from-laurens-academy/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg" data-orig-size="720,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laurens Academy 11 from Laurens academy" data-image-description="&lt;p&gt;Credit: Laurens Academy&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=225" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=650" />					
					<h6>Laurens Academy</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/laurens-academy/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468589" data-permalink="http://wspa.com/2017/10/08/laurens-academy-closed-on-monday-due-to-storm-damage-officials-say/laurens-academy-11-from-laurens-academy/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg" data-orig-size="720,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laurens Academy 11 from Laurens academy" data-image-description="&lt;p&gt;Credit: Laurens Academy&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=225" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-academy-11-from-laurens-academy.jpg?w=650" />					
					<h6>Laurens Academy</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/storm-damage-6/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468535" data-permalink="http://wspa.com/2017/10/08/pics-damage-left-after-tornadoes-touchdown-in-the-upstate/laurens-co-sheriffs-office-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Laurens Co Sheriff&#8217;s Office 3" data-image-description="&lt;p&gt;Credit: Laurens County Sheriff&#8217;s Office&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-sheriffs-office-3.jpg?w=650" />					
					<h6>Storm Damage</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/storm-damage-5/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468480" data-permalink="http://wspa.com/2017/10/08/pics-damage-left-after-tornadoes-touchdown-in-the-upstate/laurens-co-daniel-stephens/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg" data-orig-size="1334,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laurens co daniel stephens" data-image-description="&lt;p&gt;Credit: Daniel Stephens in Laurens Co.&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/laurens-co-daniel-stephens.jpg?w=650" />					
					<h6>Storm Damage</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/storm-damage-4/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg?w=600&amp;h=600&amp;crop=1 600w, https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468497" data-permalink="http://wspa.com/2017/10/08/pics-damage-left-after-tornadoes-touchdown-in-the-upstate/mobile-home-4/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mobile home 4" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/mobile-home-4.jpg?w=650" />					
					<h6>Storm Damage</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/storm-damage-3/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468490" data-permalink="http://wspa.com/2017/10/08/pics-damage-left-after-tornadoes-touchdown-in-the-upstate/christian-laurens-co/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christian &#8211; laurens co" data-image-description="&lt;p&gt;Credit: Christian in Laurens Co.&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=640" />					
					<h6>Storm damage</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/storm-damage-3/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468490" data-permalink="http://wspa.com/2017/10/08/pics-damage-left-after-tornadoes-touchdown-in-the-upstate/christian-laurens-co/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christian &#8211; laurens co" data-image-description="&lt;p&gt;Credit: Christian in Laurens Co.&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=640" />					
					<h6>Storm damage</h6>
				</a>
			</li>
								<li>
				<a href="http://wspa.com/gallery/storm-damage-3/">
											<img width="300" height="300" src="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300&amp;h=300&amp;crop=1" class="attachment-gallery_square_thumbnail size-gallery_square_thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300&amp;h=300&amp;crop=1 300w, https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="468490" data-permalink="http://wspa.com/2017/10/08/pics-damage-left-after-tornadoes-touchdown-in-the-upstate/christian-laurens-co/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christian &#8211; laurens co" data-image-description="&lt;p&gt;Credit: Christian in Laurens Co.&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/christian-laurens-co.jpg?w=640" />					
					<h6>Storm damage</h6>
				</a>
			</li>
			</ul>
</div>
							</div>

			<!-- Lower Action Bar -->
			<div class="gallery-lower-actions">
				<button class="captions-toggle"><span></span></button>
				<button class="thumbnails-toggle"><span></span> <i class="fa fa-th" aria-hidden="true"></i></button>
									<button class="latest-galleries-toggle"><span></span> <i class="fa fa-camera" aria-hidden="true"></i></button>
							</div>
		</div>
	</div>
</div>
			<h2 class="query-builder-shortcode-title">More stories you may like on 7News</h2>
	
	
<article id="post-480869" class="media-object  post-480869 post type-post status-publish format-video has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories category-top-video tag-daniel-rebman tag-funeral tag-trooper tag-video-2 post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Trooper Daniel Rebman Jr." srcset="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="477910" data-permalink="http://wspa.com/2017/10/24/trooper-involved-in-crash-on-i-385-lanes-closed/trooper-daniel-rebman-black-background/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trooper-daniel-rebman-black-background" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/trooper-daniel-rebman-black-background.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/"  rel="bookmark">LIVE: Funeral held for fallen SC Trooper Daniel Rebman</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-29T14:09:04+00:00"
				data-standard-view="17m"
			>17 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480644" class="media-object  post-480644 post type-post status-publish format-video has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories category-top-video tag-halloween tag-safety tag-trick-or-treat post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/28/all-treats-no-tricks-halloween-safety-reminders/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2014/10/2945983_g.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2014/10/2945983_g.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2014/10/2945983_g.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="13276" data-permalink="http://wspa.com/2014/10/29/state-farm-urges-drivers-to-be-safe-this-halloween/state-farm-urges-drivers-to-be-safe-this-halloween-image-1/" data-orig-file="https://mgtvwspa.files.wordpress.com/2014/10/2945983_g.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halloween safety" data-image-description="&lt;p&gt;halloween safety&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2014/10/2945983_g.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2014/10/2945983_g.jpg?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/28/all-treats-no-tricks-halloween-safety-reminders/"  rel="bookmark">All treats, no tricks: Halloween safety reminders</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-28T22:33:59+00:00"
				data-standard-view=""
			>October 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Halloween is right around the coroner, and WSPA has some last minute reminders to make sure your family has a safe and fun Halloween night.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480525" class="media-object  post-480525 post type-post status-publish format-standard has-post-thumbnail hentry category-health-medical-news category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories tag-drug-abuse tag-health-medical-news tag-news">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/28/drug-take-back-day/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/08/pills-drugs-prescription-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/08/pills-drugs-prescription-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/08/pills-drugs-prescription-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="232249" data-permalink="http://wspa.com/2016/08/16/acetaminophen-may-lead-to-hyperactive-children/pills-drugs-prescription-generic/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/08/pills-drugs-prescription-generic.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pills drugs prescription generic" data-image-description="&lt;p&gt;pills drugs prescription generic https://pixabay.com/en/diet-pills-medication-pharmacy-sick-1328802/&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/08/pills-drugs-prescription-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/08/pills-drugs-prescription-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/28/drug-take-back-day/"  rel="bookmark">Drug take-back day</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-28T14:24:51+00:00"
				data-standard-view=""
			>October 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>While opioid abuse declines in our state there is still cause for concern, so many organizations and agencies are partnering to help stop th&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480352" class="media-object  post-480352 post type-post status-publish format-standard has-post-thumbnail hentry category-government-politics-sc-nc-ga category-national-news category-news category-top-stories">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/27/first-charges-filed-in-mueller-investigation-cnn-reports/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/05/preview-v002828.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Robert Mueller" srcset="https://mgtvwspa.files.wordpress.com/2017/05/preview-v002828.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/05/preview-v002828.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="391275" data-permalink="http://wspa.com/?attachment_id=391275" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/05/preview-v002828.jpg" data-orig-size="512,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In an Aug. 21, 2013 file photo, outgoing FBI director Robert Mueller speaks during an interview at FBI headquarters, in Washington. Former FBI Director Mueller addressed graduates at at Tabor Academy, a private college preparatory school in Marion, Mass., on Monday, May 29, 2017, less than two weeks after his appointment as special counsel to oversee an investigation into possible connections between Russia and President Trump\u2019s 2016 election campaign. (AP Photo\/Evan Vucci, File)&quot;,&quot;created_timestamp&quot;:&quot;1377094037&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Robert Mueller&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Mueller" data-image-description="&lt;p&gt;FILE &#8211; In an Aug. 21, 2013 file photo, outgoing FBI director Robert Mueller speaks during an interview at FBI headquarters, in Washington. Former FBI Director Mueller addressed graduates at at Tabor Academy, a private college preparatory school in Marion, Mass., on Monday, May 29, 2017, less than two weeks after his appointment as special counsel to oversee an investigation into possible connections between Russia and President Trump’s 2016 election campaign. (AP Photo/Evan Vucci, File)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/05/preview-v002828.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/05/preview-v002828.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/first-charges-filed-in-mueller-investigation-cnn-reports/"  rel="bookmark">First charges filed in Mueller investigation, CNN reports</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T21:14:04+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>A federal grand jury in Washington D.C. approved charges made in an investigation being led by special counsel Robert Mueller, according to &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-480283" class="media-object  post-480283 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-news category-local-news-greenville-spartanburg-anderson-gaffney category-news category-top-stories">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/10/27/residents-in-union-co-warned-of-phone-scam-from-spoofed-number/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/08/telephone-key-pad-600x400.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/08/telephone-key-pad-600x400.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/08/telephone-key-pad-600x400.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="437696" data-permalink="http://wspa.com/2017/08/16/how-you-can-stop-those-annoying-robocalls/telephone-key-pad-600x400/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/08/telephone-key-pad-600x400.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Phone generic via WNCN" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/08/telephone-key-pad-600x400.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/08/telephone-key-pad-600x400.jpg?w=600" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/10/27/residents-in-union-co-warned-of-phone-scam-from-spoofed-number/"  rel="bookmark">Residents in Union Co. warned of phone scam from spoofed number</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-27T17:05:02+00:00"
				data-standard-view=""
			>October 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Residents are being warned of a new scam involving phone calls from a spoofed phone number seemingly coming from the Union County Sheriff&#8217;s &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->


<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-480869" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-480869" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-480869" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-480869" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-480869" class="share-linkedin sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wspa.com/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wspa.com/2017/10/28/at-least-1-hurt-after-hit-and-run-in-greenville-co-troopers-say/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-70" class="widget widget_text">			<div class="textwidget"><a href="http://v1-1.api.wspa.com/storelink"><img src="https://mgtvwspa.files.wordpress.com/2016/02/new-7news-app-promo1.png" width="100%"></a>
<div style="display:block;float:left;width:100%;">
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank"><img src="http://wx.wspa.com/images/site/app-store.png" width="100%" alt="download the wspa news app from the apple app store"></a>
</div>
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=com.mediageneral.wspa&amp;hl=en" target="_blank"><img src="http://wx.wspa.com/images/site/google-play.png" width="100%" alt="download the wspa news app from the google play store"></a></div>
</div>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-larger"><aside id="text-6" class="widget widget_text"><h1 class="widget-title">More Stories on WSPA</h1>			<div class="textwidget"><div class="display-posts-listing"><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/29/3-kids-killed-6-hurt-after-pickup-crashes-into-buggy-police-say/" style="display: block;"><img width="150" height="97" src="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="453128" data-permalink="http://wspa.com/2017/09/12/man-killed-in-chainsaw-accident-following-hurricane-irma/ambulance-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg" data-orig-size="442,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Farquhar, Sunde M.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486282100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ambulance" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=442" /></a> <a class="title" href="http://wspa.com/2017/10/29/3-kids-killed-6-hurt-after-pickup-crashes-into-buggy-police-say/">3 kids killed, 6 hurt after pickup crashes into buggy, police say</a> <span class="excerpt-dash">-</span> <span class="excerpt">Michigan State Police say three children are dead and six others critically injured after a pickup truck crashed into a buggy Sunday morning&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/29/man-killed-in-crash-near-clemson/" style="display: block;"><img width="150" height="83" src="https://mgtvwspa.files.wordpress.com/2016/11/crash.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/11/crash.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/11/crash.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="267727" data-permalink="http://wspa.com/2016/11/05/fatal-collision-in-anderson-crash-causing-backups/crash-9/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/11/crash.jpg" data-orig-size="619,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crash" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/11/crash.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/11/crash.jpg?w=619" /></a> <a class="title" href="http://wspa.com/2017/10/29/man-killed-in-crash-near-clemson/">Man killed in crash near Clemson</a> <span class="excerpt-dash">-</span> <span class="excerpt">OCONEE COUNTY, SC (WSPA) — A 22-year-old died early Sunday morning after a crash. It happened just before 12:15 on Clemson Boulevard. near W&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/fentanyl-in-more-than-half-of-opioid-deaths-in-10-states/" style="display: block;"><img width="150" height="100" src="https://mgtvwspa.files.wordpress.com/2017/06/fentanyl.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A reporter holds up an example of the amount of fentanyl that can be deadly after a news conference about deaths from fentanyl exposure, at DEA Headquarters in Arlington Va., Tuesday, June 6, 2017. (AP Photo/Jacquelyn Martin)" srcset="https://mgtvwspa.files.wordpress.com/2017/06/fentanyl.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/06/fentanyl.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="397976" data-permalink="http://wspa.com/2017/06/10/parents-died-of-fentanyl-od-with-kids-in-car-autopsy-says/doj-opioids/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/06/fentanyl.jpg" data-orig-size="503,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;A reporter holds up an example of the amount of fentanyl that can be deadly after a news conference about deaths from fentanyl exposure, at DEA Headquarters in Arlington Va., Tuesday, June 6, 2017. (AP Photo\/Jacquelyn Martin)&quot;,&quot;created_timestamp&quot;:&quot;1496770777&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DOJ Opioids&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DOJ Opioids" data-image-description="&lt;p&gt;A reporter holds up an example of the amount of fentanyl that can be deadly after a news conference about deaths from fentanyl exposure, at DEA Headquarters in Arlington Va., Tuesday, June 6, 2017. (AP Photo/Jacquelyn Martin)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/06/fentanyl.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/06/fentanyl.jpg?w=503" /></a> <a class="title" href="http://wspa.com/2017/10/28/fentanyl-in-more-than-half-of-opioid-deaths-in-10-states/">Fentanyl in more than half of opioid deaths in 10 states</a> <span class="excerpt-dash">-</span> <span class="excerpt">A federal report says the powerful painkiller fentanyl was involved in more than half of the recent opioid overdose deaths in 10 states.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/nc-college-to-cover-tuition-cost-for-some-next-year/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2015/06/8022265_g.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/06/8022265_g.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2015/06/8022265_g.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="16988" data-permalink="http://wspa.com/2015/06/10/lawsuit-challenges-in-state-tuition-policies-at-sc-universities/lawsuit-challenges-in-state-tuition-policies-at-sc-universities-image-1/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/06/8022265_g.jpg" data-orig-size="592,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lawsuit Challenges In-State Tuition Policies at SC Universities (Image 1)" data-image-description="&lt;p&gt;Lawsuit Challenges In-State Tuition Policies at SC Universities (Image 1)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/06/8022265_g.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/06/8022265_g.jpg?w=592" /></a> <a class="title" href="http://wspa.com/2017/10/28/nc-college-to-cover-tuition-cost-for-some-next-year/">NC college to cover tuition cost for some next year</a> <span class="excerpt-dash">-</span> <span class="excerpt">A private college in North Carolina plans to cover the cost of tuition for all incoming, in-state students eligible for federal or state nee&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/woman-who-married-at-11-years-old-seeks-to-change-marriage-law/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/05/gavel.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/05/gavel.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/05/gavel.jpg?w=298 298w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="377876" data-permalink="http://wspa.com/2017/05/07/man-gets-new-mortgage-fraud-trial-because-of-sleeping-lawyer/gavel-5/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/05/gavel.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gavel" data-image-description="&lt;p&gt;Credit: WCMH&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/05/gavel.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/05/gavel.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/10/28/woman-who-married-at-11-years-old-seeks-to-change-marriage-law/">Woman who married at 11 years old seeks to change marriage law</a> <span class="excerpt-dash">-</span> <span class="excerpt">Sherry Johnson was 11 years old when she was forced to marry her 20-year-old rapist through a loophole in a Florida law that doesn’t set a m&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/man-locked-inside-gas-station-beer-cooler-drinks-beer-overnight/" style="display: block;"><img width="150" height="61" src="https://mgtvwspa.files.wordpress.com/2015/11/cb425611b3ec6a32870f6a7067004c8cs3keypreview.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/11/cb425611b3ec6a32870f6a7067004c8cs3keypreview.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2015/11/cb425611b3ec6a32870f6a7067004c8cs3keypreview.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="84779" data-permalink="http://wspa.com/?attachment_id=84779" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/11/cb425611b3ec6a32870f6a7067004c8cs3keypreview.jpg" data-orig-size="512,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - This is a Tuesday, Oct. 13, 2015 file photo of bottles of Budweiser beer in a shop window in London. Budweiser maker Anheuser-Busch InBev on Wednesday Nov. 11, 2015 announced a final agreement to buy SABMiller for 71 billion pounds ($107 billion), in a deal that will combine the world&#039;s two biggest brewers and create a company that makes almost a third of the beer consumed worldwide.  (AP Photo\/Kirsty Wigglesworth, File)&quot;,&quot;created_timestamp&quot;:&quot;1444754550&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Britain Beer Merger&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Britain Beer Merger" data-image-description="&lt;p&gt;FILE &#8211; This is a Tuesday, Oct. 13, 2015 file photo of bottles of Budweiser beer in a shop window in London. Budweiser maker Anheuser-Busch InBev on Wednesday Nov. 11, 2015 announced a final agreement to buy SABMiller for 71 billion pounds ($107 billion), in a deal that will combine the world&#8217;s two biggest brewers and create a company that makes almost a third of the beer consumed worldwide.  (AP Photo/Kirsty Wigglesworth, File)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/11/cb425611b3ec6a32870f6a7067004c8cs3keypreview.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/11/cb425611b3ec6a32870f6a7067004c8cs3keypreview.jpg?w=512" /></a> <a class="title" href="http://wspa.com/2017/10/28/man-locked-inside-gas-station-beer-cooler-drinks-beer-overnight/">Man locked inside gas station beer cooler, drinks beer overnight</a> <span class="excerpt-dash">-</span> <span class="excerpt">Police have cited a Wisconsin man who decided to start drinking after he got locked inside a convenience store’s beer cooler.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/man-sentenced-for-killing-wife-5-kids-by-slitting-their-throats/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/10/dad-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mesac Damas" srcset="https://mgtvwspa.files.wordpress.com/2017/10/dad-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/10/dad-web.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="480692" data-permalink="http://wspa.com/2017/10/28/man-sentenced-for-killing-wife-5-kids-by-slitting-their-throats/dad-web-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/dad-web.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dad-WEB" data-image-description="&lt;p&gt;Mesac Damas&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/dad-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/dad-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/10/28/man-sentenced-for-killing-wife-5-kids-by-slitting-their-throats/">Man sentenced for killing wife, 5 kids by slitting their throats</a> <span class="excerpt-dash">-</span> <span class="excerpt">A Florida man has been sentenced to death for killing his wife and five children.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/275-to-repair-iphone-x-screen/" style="display: block;"><img width="150" height="93" src="https://mgtvwspa.files.wordpress.com/2017/10/iphonex.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/iphonex.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/10/iphonex.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="480689" data-permalink="http://wspa.com/2017/10/28/275-to-repair-iphone-x-screen/iphonex/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/iphonex.jpg" data-orig-size="650,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Seldon, Aja M&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509207768&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iphonex" data-image-description="&lt;p&gt;Credit: KRON&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/iphonex.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/iphonex.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/10/28/275-to-repair-iphone-x-screen/">$275 to repair iPhone X screen</a> <span class="excerpt-dash">-</span> <span class="excerpt">Those who decided to spring for Apple’s fancy new iPhone X, be sure to invest in a case and a screen protector.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/parents-charged-in-death-of-infant-found-rotting-in-swing/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/10/iowa-couple-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/10/iowa-couple-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/10/iowa-couple-web.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="480686" data-permalink="http://wspa.com/2017/10/28/parents-charged-in-death-of-infant-found-rotting-in-swing/iowa-couple-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/10/iowa-couple-web.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iowa-couple-WEB" data-image-description="&lt;p&gt;Cheyanne Harris, Zachary Koehn (Credit: AP)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/10/iowa-couple-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/10/iowa-couple-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/10/28/parents-charged-in-death-of-infant-found-rotting-in-swing/">Parents charged in death of infant found rotting in swing</a> <span class="excerpt-dash">-</span> <span class="excerpt">Authorities have charged an Iowa couple with murder in the death of their 4-month-old son, whose maggot-infested body was found in a baby sw&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/10/28/at-least-1-hurt-after-hit-and-run-in-greenville-co-troopers-say/" style="display: block;"><img width="150" height="97" src="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="453128" data-permalink="http://wspa.com/2017/09/12/man-killed-in-chainsaw-accident-following-hurricane-irma/ambulance-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg" data-orig-size="442,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Farquhar, Sunde M.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486282100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ambulance" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/09/ambulance.jpg?w=442" /></a> <a class="title" href="http://wspa.com/2017/10/28/at-least-1-hurt-after-hit-and-run-in-greenville-co-troopers-say/">At least 1 hurt after hit-and-run in Greenville Co., troopers say</a> <span class="excerpt-dash">-</span> <span class="excerpt">At least one person is injured after a hit-and-run that happened at Edgemont Avenue and Sumter Street, according to S.C. Highway Patrol.</span></div></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wspa.com/" rel="home">WSPA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="304532" data-permalink="http://wspa.com/nexstar-logo-black2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WSPA.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wspa.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343161"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wspa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-138008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138008"><a href="http://wspa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">FCC Public File</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d72e5208-3137-c6e4-98fb-b33ff1319d60/">EEO Report</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wspa.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://wspa.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-19172"><a href="http://wspa.com/category/news/">News</a></li>
<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://wspa.com/category/sports/">Sports</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://wspa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a></li>
<li id="menu-item-109984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109984"><a href="http://carolinascw.com/">CW62</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wspa.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wspa7">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wspatv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WSPANewsChannel7">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/111009677382578485425" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wspatv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201743y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wspa.com\/2017\/10\/29\/live-funeral-held-for-fallen-sc-trooper-daniel-rebman\/":480869};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/29/live-funeral-held-for-fallen-sc-trooper-daniel-rebman/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wspa.com\/2017\/10\/29\/live-funeral-held-for-fallen-sc-trooper-daniel-rebman\/","postType":"post","showContinueReading":true},"stationId":"wspa","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"480869 http:\/\/wspa.com\/?p=480869","shortname":"wspatv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Local News","News","Top Stories","Top Video"],"post_tag":["Daniel Rebman","funeral","trooper","video"],"description":"Funeral services are underway for a South Carolina Highway Patrol trooper who died after a traffic accident while he was on duty."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wspa.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"10","day":"29","name":"live-funeral-held-for-fallen-sc-trooper-daniel-rebman"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-60088952-6","additionalProperties":["UA-73963435-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FugiEMhV9oUF1m5i4WH8UgVCxCYVB+t7e3mixZdmHi9Tn9zle4NOMrC7JAGhBwIY/t26bxAn+iMk3LMxIPyHTGAV8TJ54ch4z9t0zs8wwaKmhywD587WgL8X+cnLBob6GmODYFAzkY4oT83eLYbGxic41R8XXB3ingk5SY68Fle5g3yQcPJZTm/Bn26g9yIRHsRqigQh/dvZrbcroLGMcu/+jw0INd+VxvVtv3j83qbZ2uKR6C/Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1489004139j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383819','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383819','v':'wpcom','tz':'-4','user_id':'0','post':'480869','subd':'mgtvwspa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383819&v=wpcomvt&tz=-4&user_id=0&post=480869&subd=mgtvwspa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9kTlM4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobmowVk5dU1Z3LU89'}]);
_stq.push([ 'clickTrackerInit', '85383819', '480869' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
