<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Gaffney PD honors Korbin Williams by wearing superhero T-shirts</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wspa.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wspa.com&amp;id=85383819&amp;t=1512688455&amp;back=http%3A%2F%2Fwspa.com%2F2017%2F12%2F07%2Fgaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwspa.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Feed" href="http://wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Comments Feed" href="http://wspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Gaffney PD honors Korbin Williams by wearing superhero T-shirts Comments Feed" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="wa-xjyHJaY5FW0-OJAPTVCGAN8O2Og0UFp6jdAwfuo4">
<meta name="google-site-verification" content="SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE">
<meta name="apple-itunes-app" content="app-id=388954265">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_949a5d4124213f3cf04fc575d0765725">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WSPA.com">
<meta name="fb:pages" content="57341417592">

<meta name='description' content='The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1.' />
<meta name='keywords' content='Community, Local News,,WSPA Staff' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjusKwjAMRl/Irgrq9If4LF0bt9ReZpNu6NPbgYLiUIRAIDnfSeTYCwzaZQMkbalLhnR9tMrSQn4DhMc2KYbKY3jCOgaGwBPrY4MORCZIqi2zIjrFGa6PxB6ICjSzfX8Jw4Aw/sQscK/0WSQgvH1YuYNyTw7YS4dBeDCoJLFi1JNqgGBiqpocjPs324Ey8JI9+sNqs9yt1/W+3to7qQyIlg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-219201294988079.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwspa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgen-27ob' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwspa.com%2F2017%2F12%2F07%2Fgaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwspa.com%2F2017%2F12%2F07%2Fgaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gaffney PD honors Korbin Williams by wearing superhero T-shirts" />
<meta property="og:url" content="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/" />
<meta property="og:description" content="The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1." />
<meta property="article:published_time" content="2017-12-07T23:08:12+00:00" />
<meta property="article:modified_time" content="2017-12-07T23:08:12+00:00" />
<meta property="og:site_name" content="WSPA.com" />
<meta property="og:image" content="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wspa7" />
<meta name="twitter:text:title" content="Gaffney PD honors Korbin Williams by wearing superhero T-shirts" />
<meta name="twitter:image:src" content="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=640" />
<meta name="twitter:creator" content="@WSPA7" />
<meta property="article:publisher" content="http://www.facebook.com/wspatv" />
<meta name="twitter:title" content="Gaffney PD honors Korbin Williams by wearing superhero T-shirts" />
<meta name="twitter:description" content="The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=114" />
<link rel='openid.server' href='http://mgtvwspa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwspa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wspa.com/osd.xml" title="WSPA.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Community,Local News";
		var bob_kw = "";
		var bob_desc = "The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="57341417592" />
	

<link rel="canonical" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSPA.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="7News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wspa.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgen&#038;cscache=6&#038;csrev=117" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-505063 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wspa.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-14"><a href="http://wspa.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-449379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449379"><a href="http://wspa.com/pro-football-challenge/">Beat 7 Sports Pro Football Challenge</a></li>
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-454798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454798"><a href="http://wspa.com/mascot/">Mascot Challenge</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-396370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396370"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-161355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161355"><a href="http://wspa.com/category/entertainment/your-carolina/yc-design-tips/">YC Design Tips</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-396368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396368"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Holidays</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>
</ul>
</li>
<li id="menu-item-446111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446111"><a href="http://wspa.com/wspa-healthlink/">HealthLink</a></li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wspa.com/" rel="home">
			<img src="https://mgtvwspa.files.wordpress.com/2016/09/7-news-logo-site-gradient-8-26-16.png" alt="WSPA.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">46&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 51&deg; F</li>
						<li>Lo: 35&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-in-header-container"><ul id="menu-weather-in-header" class="menu inline-navigation"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wspa.com/radar/">Radar</a></li>
<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wspa.com/7-day/">7 Day</a></li>
<li id="menu-item-18880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18880"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
<li id="menu-item-18879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18879"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wspa.com/weather-alerts/">1 Weather Alert</a></h1>
		</aside>

	<aside class="alert-pill alert-closings">
			<h1 class="alert-title"><a href="http://wspa.com/closings/">2 Closings</a></h1>
		</aside>
									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wspa.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wspa.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-505063" class="media-object  post-505063 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="505069" data-permalink="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/gaffney-superheroes/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaffney-superheroes" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/"  rel="bookmark">Gaffney PD honors Korbin Williams by wearing superhero T-shirts</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T18:08:12+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-505053" class="media-object  post-505053 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney category-top-video category-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="505058" data-permalink="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/marine-surprises-son/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marine-surprises-son" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/"  rel="bookmark">Marine back from Afghanistan surprises son at school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T17:58:11+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Marine Staff Sgt. Charles Gegenheimer surprises his son Chaz at Forest Acres Elementary School in Pickens.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-505056" class="title-object post-505056 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-international-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/the-latest-bosnian-war-crime-suspect-pleads-guilty-in-ohio/" rel="bookmark">The Latest: Bosnian war crime suspect eager for deportation</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T18:06:25+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-505042" class="title-object post-505042 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/nearly-50-arrested-in-northern-california-gang-crackdown/" rel="bookmark">Nearly 50 arrested in Northern California gang crackdown</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T17:26:14+00:00"
				data-standard-view="47m"
			>47 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-505041" class="title-object post-505041 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news category-state-news-sc-nc-ga">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/sheriff-man-on-trial-for-having-meth-in-court-with-meth/" rel="bookmark">Sheriff: Man on trial for having meth in court with meth</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T18:06:14+00:00"
				data-standard-view="7m"
			>7 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wspa.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">46&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">46&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">57%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">32&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:22 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:16 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Features</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/23/247-weather-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/wx-forecast-small.jpg" width="120px" height="60px" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/hourly-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/hourly/hourly-tiny.jpg" border="0" width="120px" height="60px"></br>
Hourly</a>
</div>

<div style="clear:both;"></div>
<div style="float:left;padding-right:20px;"><a href="/weather/7-day/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/7day/greenville-7day-tiny.jpg" width="120px" height="60px" border="0"></br>
7-Day</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/radar/WEB_RADAR_SMALL.jpg" style="height:60px;" border="0" width="120px" height="60px"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-449379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449379"><a href="http://wspa.com/pro-football-challenge/">Beat 7 Sports Pro Football Challenge</a></li>
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-454798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454798"><a href="http://wspa.com/mascot/">Mascot Challenge</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/clemson-football/" rel="tag">Clemson Football</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-504441" class="media-object  post-504441 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-south-carolina-gamecocks">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/usc-pulls-away-from-wyoming/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/05/gamecocks-generic.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="usc gamecocks generic web" srcset="https://mgtvwspa.files.wordpress.com/2017/05/gamecocks-generic.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/05/gamecocks-generic.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="374792" data-permalink="http://wspa.com/2017/05/02/two-current-one-former-usc-player-accused-in-incident/gamecocks-generic/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/05/gamecocks-generic.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usc gamecocks generic web" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/05/gamecocks-generic.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/05/gamecocks-generic.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/usc-pulls-away-from-wyoming/"  rel="bookmark">USC Pulls Away From Wyoming</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T00:42:33+00:00"
				data-standard-view=""
			>12:42 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Silva has double-double in win</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-504438" class="media-object  post-504438 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-wofford-terriers">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/wofford-stuns-georgia-tech/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/wofford-gt.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/wofford-gt.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/wofford-gt.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="504439" data-permalink="http://wspa.com/2017/12/07/wofford-stuns-georgia-tech/wofford-gt/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/wofford-gt.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WOFFORD.GT" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/wofford-gt.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/wofford-gt.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/wofford-stuns-georgia-tech/"  rel="bookmark">Wofford Stuns Georgia Tech</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T00:41:17+00:00"
				data-standard-view=""
			>12:41 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Terriers rally from 10 down with six minutes to play</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-504201" class="title-object post-504201 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-south-carolina-gamecocks">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/06/usc-relieves-oc-roper-of-duties/" rel="bookmark">USC Relieves OC Roper Of Duties</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-06T16:05:08+00:00"
				data-standard-view=""
			>December 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-504192" class="title-object post-504192 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-chad-morris">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/06/former-clemson-dc-morris-gets-arkansas-job/" rel="bookmark">Former Clemson OC Morris Gets Arkansas Job</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T00:43:25+00:00"
				data-standard-view=""
			>12:43 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-503949" class="title-object post-503949 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/06/charlotte-hornets-coach-clifford-taking-leave-from-team/" rel="bookmark">Charlotte Hornets coach Clifford taking leave from team</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-06T10:29:34+00:00"
				data-standard-view=""
			>December 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Entertainment</h3>
					<ul class="sub-menu">
				<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-396370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396370"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-161355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161355"><a href="http://wspa.com/category/entertainment/your-carolina/yc-design-tips/">YC Design Tips</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-504824" class="media-object  post-504824 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/december-upstate-parent/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/upstate-parent.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/upstate-parent.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/upstate-parent.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="504825" data-permalink="http://wspa.com/2017/12/07/december-upstate-parent/upstate-parent-5/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/upstate-parent.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UPSTATE PARENT" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/upstate-parent.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/upstate-parent.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/december-upstate-parent/"  rel="bookmark">December Upstate Parent</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T12:48:39+00:00"
				data-standard-view=""
			>12:48 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>December Upstate Parent</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-504820" class="media-object  post-504820 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/back-to-30-7/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/back-to-30.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/back-to-30.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/back-to-30.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="504821" data-permalink="http://wspa.com/2017/12/07/back-to-30-7/back-to-30-7/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/back-to-30.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BACK TO 30" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/back-to-30.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/back-to-30.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/back-to-30-7/"  rel="bookmark">Back to 30</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T12:46:04+00:00"
				data-standard-view=""
			>12:46 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Back to 30</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-504814" class="title-object post-504814 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/foothills-conservatory-of-the-performing-arts/" rel="bookmark">FOOTHILLS CONSERVATORY OF THE PERFORMING ARTS</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T12:44:22+00:00"
				data-standard-view=""
			>12:44 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-504809" class="title-object post-504809 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/school-of-rock-at-peace-center/" rel="bookmark">School of Rock at Peace Center</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T12:34:45+00:00"
				data-standard-view=""
			>12:34 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-504592" class="title-object post-504592 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 category-the-theatre-scene tag-broadway tag-peace-center tag-school-of-rock tag-theater post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/behind-the-scenes-of-school-of-rock/" rel="bookmark">Behind the Scenes of School of Rock</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-07T07:51:47+00:00"
				data-standard-view=""
			>7:51 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-396368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396368"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Holidays</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-505063" class="media-object  post-505063 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="505069" data-permalink="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/gaffney-superheroes/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaffney-superheroes" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/"  rel="bookmark">Gaffney PD honors Korbin Williams by wearing superhero T-shirts</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T18:08:12+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-505053" class="media-object  post-505053 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney category-top-video category-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="505058" data-permalink="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/marine-surprises-son/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marine-surprises-son" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/marine-surprises-son.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/"  rel="bookmark">Marine back from Afghanistan surprises son at school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T17:58:11+00:00"
				data-standard-view="13m"
			>13 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Marine Staff Sgt. Charles Gegenheimer surprises his son Chaz at Forest Acres Elementary School in Pickens.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-505014" class="title-object post-505014 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news-sc-nc">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/all-adoption-fees-waived-at-asheville-humane-society-dec-8-9/" rel="bookmark">All adoption fees waived at Asheville Humane Society Dec. 8-9</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-12-07T16:45:03+00:00"
				data-standard-view="1h"
			>4:45 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-504928" class="title-object post-504928 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/07/batman-brings-hope-after-tragedy-in-gaffney/" rel="bookmark">Batman brings hope after tragedy in Gaffney</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-07T18:03:20+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-503522" class="title-object post-503522 post type-post status-publish format-video has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney category-top-video category-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2017/12/05/community-coats-and-cops-project-in-greenville-co/" rel="bookmark">Community Coats and Cops Project in Greenville Co.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-05T18:21:13+00:00"
				data-standard-view=""
			>December 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-446111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446111"><a href="http://wspa.com/wspa-healthlink/">HealthLink</a></li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wspa.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">46&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 51&deg; F</li>
						<li>Lo: 35&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-505063" class="content-single post-505063 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Gaffney PD honors Korbin Williams by wearing superhero T-shirts</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/e2cf2d574cbe29488bde503009804f46?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wspa.com/author/wspatv/" title="Posts by WSPA Staff" class="author url fn" rel="author">WSPA Staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-12-07T18:08:12+00:00">December 7, 2017, 6:08 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-505063" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-505063" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-505063" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-505063" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="366" src="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=650 650w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=300 300w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=768 768w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=1024 1024w, https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="505069" data-permalink="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/gaffney-superheroes/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaffney-superheroes" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/gaffney-superheroes.jpg?w=650" />
					<figcaption>
				Credit: Gaffney Police Dept.			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1.</p>
<p>Gaffney Police posted a picture of them wearing superhero T-shirts and this statement on their <a href="https://www.facebook.com/GaffneyPolice/posts/1688150987883531" target="_blank">Facebook page</a>:</p>
<p>&#8220;The Gaffney Police Dept. would like to send our thoughts and prayers to the family of Korbin Williams. Most of us here never met you but judging by the outpouring of support and prayers, we know you were a SUPER KID. Today we pay respect to you buddy!!! <span class="_5mfr _47e3"><img class="img" role="presentation" src="https://www.facebook.com/images/emoji.php/v9/f80/1/16/1f64f.png" alt="" width="16" height="16" /><span class="_7oe">🙏</span></span><span class="_5mfr _47e3"><img class="img" role="presentation" src="https://www.facebook.com/images/emoji.php/v9/f80/1/16/1f64f.png" alt="" width="16" height="16" /><span class="_7oe">🙏</span></span><span class="_5mfr _47e3"><img class="img" role="presentation" src="https://www.facebook.com/images/emoji.php/v9/f80/1/16/1f64f.png" alt="" width="16" height="16" /><span class="_7oe">🙏</span></span><span class="_5mfr _47e3"><img class="img" role="presentation" src="https://www.facebook.com/images/emoji.php/v9/f80/1/16/1f64f.png" alt="" width="16" height="16" /><span class="_7oe">🙏&#8221;</span></span></p>
		<form id="wpcom-iframe-form-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403" target="wpcom-iframe-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwspa.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="500" />
							<input type="hidden" name="height" value="529" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3Bvc3QucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGR2FmZm5leVBvbGljZSUyRnBvc3RzJTJGMTY4ODE1MDk4Nzg4MzUzMSZhbXA7d2lkdGg9NTAwIiB3aWR0aD0iNTAwIiBoZWlnaHQ9IjUyOSIgc3R5bGU9ImJvcmRlcjpub25lO292ZXJmbG93OmhpZGRlbiIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIGFsbG93dHJhbnNwYXJlbmN5PSJ0cnVlIiBjbGFzcz0iIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,a243de20a7ec039f48b2b9cfd9b3b60bf9ead6e5" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="eedf2e38f2b1a3e97a5ef94126d8b79f" />
					</form>
		
				<iframe
						name="wpcom-iframe-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403"
			id="wpcom-iframe-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403"
			frameborder="0"
			scrolling="no"
			width="500" 			height="529" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403');
				var iframe = document.getElementById('wpcom-iframe-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-eedf2e38f2b1a3e97a5ef94126d8b79f-5a29cb47cb403'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-505063" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-505063" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-505063" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-505063" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-505063" class="share-linkedin sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wspa.com/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wspa.com/2017/12/07/marine-back-from-afghanistan-surprises-son-at-school/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-71" class="widget widget_text">			<div class="textwidget"><a href="http://v1-1.api.wspa.com/storelink"><img src="https://mgtvwspa.files.wordpress.com/2016/02/new-7news-app-promo1.png" width="100%"></a>
<div style="display:block;float:left;width:100%;">
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank"><img src="http://wx.wspa.com/images/site/app-store.png" width="100%" alt="download the wspa news app from the apple app store"></a>
</div>
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=com.mediageneral.wspa&amp;hl=en" target="_blank"><img src="http://wx.wspa.com/images/site/google-play.png" width="100%" alt="download the wspa news app from the google play store"></a></div>
</div>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-larger"><aside id="text-6" class="widget widget_text"><h1 class="widget-title">More Stories on WSPA</h1>			<div class="textwidget"><div class="display-posts-listing"><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/anderson-county-passes-shop-local-resolution-for-holidays/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/12/shopping1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/shopping1.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/shopping1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="505002" data-permalink="http://wspa.com/2017/12/07/anderson-county-passes-shop-local-resolution-for-holidays/shopping-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/shopping1.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SHOPPING" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/shopping1.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/shopping1.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/anderson-county-passes-shop-local-resolution-for-holidays/">Anderson Co. passes &#8220;Shop Local&#8221; resolution for holidays</a> <span class="excerpt-dash">-</span> <span class="excerpt">ANDERSON Co., SC (WSPA) – The holidays are quickly approaching and the days are numbered to get your shopping complete.  Anderson County cou&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/boy-asks-santa-to-skip-him-give-presents-to-kids-in-need-instead/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/12/santa-letter-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/santa-letter-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/santa-letter-web.jpg?w=298 298w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="504988" data-permalink="http://wspa.com/2017/12/07/boy-asks-santa-to-skip-him-give-presents-to-kids-in-need-instead/santa-letter-web-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/santa-letter-web.jpg" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="santa-letter-web" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/santa-letter-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/santa-letter-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/boy-asks-santa-to-skip-him-give-presents-to-kids-in-need-instead/">Boy asks Santa to ‘skip’ him, give presents to kids in need instead</a> <span class="excerpt-dash">-</span> <span class="excerpt">Writing a letter to Santa is a time old tradition. But, one little boy told the jolly toymaker he doesn’t want any presents this year.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/man-charged-in-chase-that-knocked-out-power-to-500-in-greenwood/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/12/greenwood-power-out-lockdown-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/greenwood-power-out-lockdown-1.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/greenwood-power-out-lockdown-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="503951" data-permalink="http://wspa.com/2017/12/06/greenwood-police-apprehend-suspect-after-chase-crash/greenwood-power-out-lockdown-1/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/greenwood-power-out-lockdown-1.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greenwood Power out lockdown 1" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/greenwood-power-out-lockdown-1.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/greenwood-power-out-lockdown-1.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/man-charged-in-chase-that-knocked-out-power-to-500-in-greenwood/">Man charged in chase that knocked out power to 500 in Greenwood</a> <span class="excerpt-dash">-</span> <span class="excerpt">Police say an officer was serving a warrant on a suspect wanted on charges of violent felonies when he ran and stole a car that was idling i&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/groups-in-the-midlands-rally-to-encourage-lawmakers-to-sign-dream-act/" style="display: block;"><img width="150" height="113" src="https://mgtvwspa.files.wordpress.com/2017/12/daca00000000.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/daca00000000.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/daca00000000.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="504777" data-permalink="http://wspa.com/2017/12/07/groups-in-the-midlands-rally-to-encourage-lawmakers-to-sign-dream-act/daca00000000/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/daca00000000.jpg" data-orig-size="720,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dream act rally" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/daca00000000.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/daca00000000.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/groups-in-the-midlands-rally-to-encourage-lawmakers-to-sign-dream-act/">Groups in the Midlands rally to encourage lawmakers to sign Dream Act</a> <span class="excerpt-dash">-</span> <span class="excerpt">People across the country are rallying for lawmakers to support the Dream Act. Groups like Indivisible Midlands are trying to put pressure o&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/greenville-co-sheriffs-office-made-40k-off-live-pd/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/08/live-pd.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Live PD" srcset="https://mgtvwspa.files.wordpress.com/2017/08/live-pd.png?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/08/live-pd.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="433720" data-permalink="http://wspa.com/2017/08/09/live-pd-contract-over-with-greenville-co-sheriffs-office/live-pd/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/08/live-pd.png" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="live-pd" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/08/live-pd.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/08/live-pd.png?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/greenville-co-sheriffs-office-made-40k-off-live-pd/">Greenville Co. Sheriff&#8217;s Office made $40K off Live PD</a> <span class="excerpt-dash">-</span> <span class="excerpt">The Greenville County Sheriff's Office made more than $40,000 by being on the first season of the popular show Live PD, according to Sgt. Ry&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/17-foot-python-largest-caught-under-florida-python-elimination-program/" style="display: block;"><img width="150" height="95" src="https://mgtvwspa.files.wordpress.com/2017/12/python.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/python.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/python.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="504727" data-permalink="http://wspa.com/2017/12/07/17-foot-python-largest-caught-under-florida-python-elimination-program/python/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/python.jpg" data-orig-size="1200,761" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="python" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/python.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/python.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/17-foot-python-largest-caught-under-florida-python-elimination-program/">17 ft. python largest caught under FL python elimination program</a> <span class="excerpt-dash">-</span> <span class="excerpt">Python hunters made a monster catch in the Everglades over the weekend.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/former-sc-cop-committed-2nd-degree-murder-says-judge/" style="display: block;"><img width="150" height="104" src="https://mgtvwspa.files.wordpress.com/2017/12/f577fe308c97438087651bcb87d8d5b51.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Michael Slager" srcset="https://mgtvwspa.files.wordpress.com/2017/12/f577fe308c97438087651bcb87d8d5b51.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/f577fe308c97438087651bcb87d8d5b51.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="503252" data-permalink="http://wspa.com/ap/video-of-officer-killing-unarmed-black-man-scrutinized-again/michael-slager-3/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/f577fe308c97438087651bcb87d8d5b51.jpg" data-orig-size="512,356" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;FILE - In this Monday, Dec. 5, 2016, file photo, former South Carolina police officer Michael Slager, right, walks from the Charleston County Courthouse under the protection of the Charleston County Sheriff&#039;s Department after a mistrial was declared for his trial in Charleston, S.C.  l Slager is in court Monday, Dec. 4, 2017, facing a possible life sentence for the April 2015 shooting death of Walter Scott. The foot chase and shooting were captured by a bystander on cellphone video that was seen by millions online. Slager pleaded guilty in May to violating Scott&#039;s civil rights. A state jury deadlocked last year on murder charges, which were dropped as part of his federal plea deal. (AP Photo\/Mic Smith, File)&quot;,&quot;created_timestamp&quot;:&quot;1480974311&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Michael Slager&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Michael Slager" data-image-description="&lt;p&gt;FILE &#8211; In this Monday, Dec. 5, 2016, file photo, former South Carolina police officer Michael Slager, right, walks from the Charleston County Courthouse under the protection of the Charleston County Sheriff&#8217;s Department after a mistrial was declared for his trial in Charleston, S.C.  l Slager is in court Monday, Dec. 4, 2017, facing a possible life sentence for the April 2015 shooting death of Walter Scott. The foot chase and shooting were captured by a bystander on cellphone video that was seen by millions online. Slager pleaded guilty in May to violating Scott&#8217;s civil rights. A state jury deadlocked last year on murder charges, which were dropped as part of his federal plea deal. (AP Photo/Mic Smith, File)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/f577fe308c97438087651bcb87d8d5b51.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/f577fe308c97438087651bcb87d8d5b51.jpg?w=512" /></a> <a class="title" href="http://wspa.com/2017/12/07/former-sc-cop-committed-2nd-degree-murder-says-judge/">Slager gets 20 years for 2nd-degree murder</a> <span class="excerpt-dash">-</span> <span class="excerpt">The ruling was announced after three days of testimony as a judge considers Michael Slager's sentence.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/announcement-coming-from-sen-franken-amid-fresh-accusations/" style="display: block;"><img width="150" height="100" src="https://mgtvwspa.files.wordpress.com/2017/12/c0cdc2a97b9d4c1d972f184900de8d333.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Al Franken" srcset="https://mgtvwspa.files.wordpress.com/2017/12/c0cdc2a97b9d4c1d972f184900de8d333.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/c0cdc2a97b9d4c1d972f184900de8d333.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="504656" data-permalink="http://wspa.com/?attachment_id=504656" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/c0cdc2a97b9d4c1d972f184900de8d333.jpg" data-orig-size="512,341" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;In this Nov. 27, 2017 photo, Sen. Al Franken, D-Minn., speaks to the media on Capitol Hill in Washington. Franken is denying an accusation by a former Democratic congressional aide that he tried to forcibly kiss her after a taping of his radio show in 2006.  (AP Photo\/Alex Brandon)&quot;,&quot;created_timestamp&quot;:&quot;1511806746&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Al Franken&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Al Franken" data-image-description="&lt;p&gt;In this Nov. 27, 2017 photo, Sen. Al Franken, D-Minn., speaks to the media on Capitol Hill in Washington. Franken is denying an accusation by a former Democratic congressional aide that he tried to forcibly kiss her after a taping of his radio show in 2006.  (AP Photo/Alex Brandon)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/c0cdc2a97b9d4c1d972f184900de8d333.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/c0cdc2a97b9d4c1d972f184900de8d333.jpg?w=512" /></a> <a class="title" href="http://wspa.com/2017/12/07/announcement-coming-from-sen-franken-amid-fresh-accusations/">Senator Al Franken resigns</a> <span class="excerpt-dash">-</span> <span class="excerpt">Senate Democrats have called on the two-term lawmaker to quit after a woman said Sen. Franken forcibly tried to kiss her in 2006.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/police-officer-accused-of-groping-deputys-wife-fired/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/12/james-johnson-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="James Johnson" srcset="https://mgtvwspa.files.wordpress.com/2017/12/james-johnson-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/james-johnson-web.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="503556" data-permalink="http://wspa.com/2017/12/05/police-officer-arrested-after-groping-union-co-deputys-wife-police-say/james-johnson-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/james-johnson-web.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Johnson" data-image-description="&lt;p&gt;James Johnson&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/james-johnson-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/james-johnson-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2017/12/07/police-officer-accused-of-groping-deputys-wife-fired/">Police officer accused of groping deputy&#8217;s wife fired</a> <span class="excerpt-dash">-</span> <span class="excerpt">A Chester police officer accused of groping a woman at a Union County restaurant has been fired.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2017/12/07/north-korea-says-a-nuclear-war-on-the-korean-peninsula-is-inevitable/" style="display: block;"><img width="150" height="83" src="https://mgtvwspa.files.wordpress.com/2017/12/b533ca43f60e4425a812fe7166951bb6.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2017/12/b533ca43f60e4425a812fe7166951bb6.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/12/b533ca43f60e4425a812fe7166951bb6.jpg?w=298 298w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="504362" data-permalink="http://wspa.com/?attachment_id=504362" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/12/b533ca43f60e4425a812fe7166951bb6.jpg" data-orig-size="512,285" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;In this photo provided by South Korea Defense Ministry, U.S. Air Force B-1B bomber, right top, flies over the Korean Peninsula with South Korean fighter jets and U.S. fighter jets during the combined aerial exercise, South Korea, Wednesday, Dec. 6, 2017. The United States flew a B-1B supersonic bomber over South Korea on Wednesday in part of a massive combined aerial exercise involving hundreds of warplanes, a clear warning after North Korea last week tested its biggest and most powerful missile yet. (South Korea Defense Ministry via AP)&quot;,&quot;created_timestamp&quot;:&quot;1512528119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;South Korea Koreas Tensions&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="South Korea Koreas Tensions" data-image-description="&lt;p&gt;In this photo provided by South Korea Defense Ministry, U.S. Air Force B-1B bomber, right top, flies over the Korean Peninsula with South Korean fighter jets and U.S. fighter jets during the combined aerial exercise, South Korea, Wednesday, Dec. 6, 2017. The United States flew a B-1B supersonic bomber over South Korea on Wednesday in part of a massive combined aerial exercise involving hundreds of warplanes, a clear warning after North Korea last week tested its biggest and most powerful missile yet. (South Korea Defense Ministry via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/12/b533ca43f60e4425a812fe7166951bb6.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/12/b533ca43f60e4425a812fe7166951bb6.jpg?w=512" /></a> <a class="title" href="http://wspa.com/2017/12/07/north-korea-says-a-nuclear-war-on-the-korean-peninsula-is-inevitable/">North Korea says a nuclear war on the Korean Peninsula is inevitable</a> <span class="excerpt-dash">-</span> <span class="excerpt">North Korea says a nuclear war on the Korean Peninsula has become a matter of when, not if, as it continued to lash out at a massive joint m&hellip;</span></div></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-149" class="widget widget_text">			<div class="textwidget"><a href="http://wspa.com/operationsafedrive/"><img src="https://mgtvwspa.files.wordpress.com/2016/08/operation_safe-button.png" width="100%"></a></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wspa.com/" rel="home">WSPA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="304532" data-permalink="http://wspa.com/nexstar-logo-black2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WSPA.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wspa.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343161"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wspa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-138008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138008"><a href="http://wspa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-494310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494310"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">FCC Public File</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d72e5208-3137-c6e4-98fb-b33ff1319d60/">EEO Report</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wspa.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://wspa.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-19172"><a href="http://wspa.com/category/news/">News</a></li>
<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://wspa.com/category/sports/">Sports</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://wspa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a></li>
<li id="menu-item-109984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109984"><a href="http://carolinascw.com/">CW62</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wspa.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wspa7">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wspatv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WSPANewsChannel7">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/111009677382578485425" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wspatv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wspa.com/watch-live-video-and-dvr/" data-banner-id="248764">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #ff0000; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			WATCH 7NEWS LIVE NOW		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e2cf2d574cbe29488bde503009804f46">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85383819" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wspa.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WSPA.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed3d41eb95" /><input type="hidden" name="_wp_http_referer" value="/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wspa.com\/2017\/12\/07\/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts\/":505063};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/07/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wspa.com\/2017\/12\/07\/gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts\/","postType":"post","showContinueReading":true},"stationId":"wspa","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"505063 http:\/\/wspa.com\/?p=505063","shortname":"wspatv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Community","Local News"],"post_tag":[],"description":"The Gaffney Police Department paid their respects for Korbin Williams, the little boy killed by dogs on December 1."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wspa.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"12","day":"07","name":"gaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-60088952-6","additionalProperties":["UA-73963435-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9FugiEMhV9oUF1m5i4WH8UgVCxCYVB+t7e3mixZdmHi9Tn9zle4NOMrC7JAGhBwIY/t26bxAn+iMk3LMxIPyHTGAV8TJ54ch4z9t0zs8wwaKmhywD587WgL8X+cnLBob6GmODYFAzkY4oT83eLYbGxic41R8XXB3ingk5SY68Fle5g3yQcPJZTm/Bn26g9yIRHsRqigQh/dvZrbcroLGMcu/+jw0INd+VxvVtv3j83qbZ2uKR6C/Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wspa.com\/wp-admin\/admin-ajax.php","nonce":"c9a0598764","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mgtvwspa.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwspa.com%2F2017%2F12%2F07%2Fgaffney-pd-honors-korbin-williams-by-wearing-superhero-t-shirts%2F","blog_id":"85383819","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85383819&v=wpcom&tz=-5&user_id=0&subd=mgtvwspa","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjUEOwjAMBD9EahAUxAHxljQ1xSFxgp2A+D1FooJDhTitNfLswj0bl7ggF4jV5FAHYgXbR2LTWYFotaCMl0k3FKEe9cMarwv4v6GIdRedJGIX6qvOK2gmnuP+WlEe72i+v2YmnZVUFQN4LHlcMhP44eSkxZyCJQE9WyEephylYzys2uV+vdu029Y/AUpcb3o='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383819','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383819','v':'wpcom','tz':'-5','user_id':'0','post':'505063','subd':'mgtvwspa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383819&v=wpcomvt&tz=-5&user_id=0&post=505063&subd=mgtvwspa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9SMEVGK1ouRzZycHR0N3x+eFdrQUQ2OUhufFc4ZVNfVTcsQnJySDVqcTMlaWVDcm9Gel1ZUDFfW1N8a0lVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3c1dGcXBDU2dkPVd+MUQtUXxFanA3TC9Qc298U28zV2J5dFlzenEtdDQ/RFc='}]);
_stq.push([ 'clickTrackerInit', '85383819', '505063' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 93 seconds ago
	generated in 0.217 seconds
	served from batcache in 0.002 seconds
	expires in 207 seconds
-->
