<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Don't share viral child porn video on Facebook - it's a crime</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wspa.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wspa.com&amp;id=85383819&amp;t=1517855668&amp;back=http%3A%2F%2Fwspa.com%2F2018%2F02%2F05%2Fdont-share-child-porn-video-on-facebook-its-a-crime%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwspa.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Feed" href="http://wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Comments Feed" href="http://wspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Don&#8217;t share viral child porn video on Facebook &#8211; it&#8217;s a crime Comments Feed" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="wa-xjyHJaY5FW0-OJAPTVCGAN8O2Og0UFp6jdAwfuo4">
<meta name="google-site-verification" content="SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE">
<meta name="apple-itunes-app" content="app-id=388954265">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_949a5d4124213f3cf04fc575d0765725">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WSPA.com">
<meta name="fb:pages" content="57341417592">

<meta name='description' content='The Newberry Co. Sheriff&#039;s is warning you not to share a viral child porn video on Facebook.' />
<meta name='keywords' content='Crime,,WSPA Staff' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-RC1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.3-RC1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-219201294988079.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwspa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgen-2glr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwspa.com%2F2018%2F02%2F05%2Fdont-share-child-porn-video-on-facebook-its-a-crime%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwspa.com%2F2018%2F02%2F05%2Fdont-share-child-porn-video-on-facebook-its-a-crime%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Don&#8217;t share viral child porn video on Facebook &#8211; it&#8217;s a crime" />
<meta property="og:url" content="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/" />
<meta property="og:description" content="The Newberry Co. Sheriff&#8217;s is warning you not to share a viral child porn video on Facebook." />
<meta property="article:published_time" content="2018-02-05T18:01:47+00:00" />
<meta property="article:modified_time" content="2018-02-05T18:02:21+00:00" />
<meta property="og:site_name" content="WSPA.com" />
<meta property="og:image" content="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wspa7" />
<meta name="twitter:text:title" content="Don&#8217;t share viral child porn video on Facebook &#8211; it&#8217;s a crime" />
<meta name="twitter:image:src" content="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg?w=640" />
<meta name="twitter:creator" content="@WSPA7" />
<meta property="article:publisher" content="http://www.facebook.com/wspatv" />
<meta name="twitter:title" content="Don&#8217;t share viral child porn video on Facebook &#8211; it&#8217;s a crime" />
<meta name="twitter:description" content="The Newberry Co. Sheriff&#8217;s is warning you not to share a viral child porn video on Facebook." />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=114" />
<link rel='openid.server' href='http://mgtvwspa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwspa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wspa.com/osd.xml" title="WSPA.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Crime";
		var bob_kw = "";
		var bob_desc = "The Newberry Co. Sheriff's is warning you not to share a viral child porn video on Facebook.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="57341417592" />
	

<link rel="canonical" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSPA.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="7News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wspa.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgen&#038;cscache=6&#038;csrev=129" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-539489 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wspa.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://wspa.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-525777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525777"><a href="http://wspa.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-522570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522570"><a href="http://wspa.com/category/sports/big-game/">Big Game</a></li>
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-396370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396370"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>
</ul>
</li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wspa.com/" rel="home">
			<img src="https://mgtvwspa.files.wordpress.com/2016/09/7-news-logo-site-gradient-8-26-16.png" alt="WSPA.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/86.png" alt="">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions"></p>
					<ul class="weather-capsule-list">
						<li>Hi: 50&deg; F</li>
						<li>Lo: 33&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-in-header-container"><ul id="menu-weather-in-header" class="menu inline-navigation"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wspa.com/radar/">Radar</a></li>
<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wspa.com/7-day/">7 Day</a></li>
<li id="menu-item-18880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18880"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
<li id="menu-item-18879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18879"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wspa.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wspa.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-525777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525777"><a href="http://wspa.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-539506" class="media-object  post-539506 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/ap/us-economy-still-fundamentally-strong-despite-falling-stocks/"  rel="bookmark">US economy still fundamentally strong despite falling stocks</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:24:21-05:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON (AP) — A wave of fear about inflation and higher interest rates has sent stock prices tumbling and raised concerns about corporat&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-539502" class="media-object  post-539502 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/ap/apnewsbreak-dental-students-took-selfie-with-severed-heads/"  rel="bookmark">APNewsBreak: Dental students took selfie with severed heads</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:24:08-05:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HARTFORD, Conn. (AP) — Graduate dental school students and a top University of Connecticut orthodontics professor took a selfie with two sev&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-539489" class="title-object post-539489 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/" rel="bookmark">Don&#8217;t share viral child porn video on Facebook &#8211; it&#8217;s a crime</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:02:21-05:00"
				data-standard-view="32m"
			>32 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-539488" class="title-object post-539488 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/lawmakers-get-subpoenas-for-campaign-finance-records/" rel="bookmark">Lawmakers get subpoenas for campaign finance records</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:44:12-05:00"
				data-standard-view="50m"
			>50 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-539447" class="title-object post-539447 post type-post status-publish format-standard has-post-thumbnail hentry category-state-news-sc-nc-ga">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/super-bowl-selfie-kid-born-raised-in-eastern-north-carolina/" rel="bookmark">Super Bowl ‘Selfie Kid’ born, raised in eastern NC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:37:42-05:00"
				data-standard-view="56m"
			>56 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wspa.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/86.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions"></p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">46&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSE 5</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">46%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">28&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:23 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:00 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Features</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/23/247-weather-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/wx-forecast-small.jpg" width="120px" height="60px" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/hourly-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/hourly/hourly-tiny.jpg" border="0" width="120px" height="60px"></br>
Hourly</a>
</div>

<div style="clear:both;"></div>
<div style="float:left;padding-right:20px;"><a href="/weather/7-day/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/7day/greenville-7day-tiny.jpg" width="120px" height="60px" border="0"></br>
7-Day</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/radar/WEB_RADAR_SMALL.jpg" style="height:60px;" border="0" width="120px" height="60px"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-522570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522570"><a href="http://wspa.com/category/sports/big-game/">Big Game</a></li>
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/clemson-football/" rel="tag">Clemson Football</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-539462" class="media-object  post-539462 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/05/nassar-gets-40-to-125-years-in-prison-for-molesting-young-athletes/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/8c1c89b1415e433b870ca596cd4e531f1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/8c1c89b1415e433b870ca596cd4e531f1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/02/8c1c89b1415e433b870ca596cd4e531f1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="539380" data-permalink="http://wspa.com/ap/the-latest-prosecutor-nassar-deserves-blame-and-shame/doctor-sexual-assault-8/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/8c1c89b1415e433b870ca596cd4e531f1.jpg" data-orig-size="512,322" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;Larry Nassar listens as Rachael Denhollander gives her victim impact statement Friday, Feb. 2, 2018, in Eaton County Circuit Court, the second and final day of victim impact statements in Judge Janet Cunningham&#039;s courtroom in Charlotte, Mich. He will be sentenced Monday.  (Matthew Dae Smith\/Lansing State Journal via AP)&quot;,&quot;created_timestamp&quot;:&quot;1517586590&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Doctor-Sexual Assault&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doctor-Sexual Assault" data-image-description="&lt;p&gt;Larry Nassar listens as Rachael Denhollander gives her victim impact statement Friday, Feb. 2, 2018, in Eaton County Circuit Court, the second and final day of victim impact statements in Judge Janet Cunningham&#8217;s courtroom in Charlotte, Mich. He will be sentenced Monday.  (Matthew Dae Smith/Lansing State Journal via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/8c1c89b1415e433b870ca596cd4e531f1.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/8c1c89b1415e433b870ca596cd4e531f1.jpg?w=512" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/nassar-gets-40-to-125-years-in-prison-for-molesting-young-athletes/"  rel="bookmark">Nassar gets 40 to 125 years in prison for molesting young athletes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-05T12:21:51-05:00"
				data-standard-view="1h"
			>12:21 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The former sports doctor whose serial sexual abuse of girls and young women has shaken the gymnastics world was sentenced Monday to a third &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-539131" class="media-object  post-539131 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game category-national-news category-news category-sports">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/04/eagles-beat-patriots-41-33-to-win-super-bowl-lii/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/ap_18036109774231.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/ap_18036109774231.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/02/ap_18036109774231.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="539132" data-permalink="http://wspa.com/2018/02/04/eagles-beat-patriots-41-33-to-win-super-bowl-lii/zach-ertz-devin-mccourty/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/ap_18036109774231.jpg" data-orig-size="3239,2160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Philadelphia Eagles tight end Zach Ertz (86) dives into the end zone over New England Patriots free safety Devin McCourty (32) for a touchdown, during the second half of the NFL Super Bowl 52 football game against the New England Patriots, Sunday, Feb. 4, 2018, in Minneapolis. (AP Photo\/Frank Franklin II)&quot;,&quot;created_timestamp&quot;:&quot;1517799182&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;168&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Zach Ertz, Devin McCourty&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zach Ertz, Devin McCourty" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/ap_18036109774231.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/ap_18036109774231.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/04/eagles-beat-patriots-41-33-to-win-super-bowl-lii/"  rel="bookmark">Eagles beat Patriots 41-33 to win Super Bowl LII</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-05T06:09:25-05:00"
				data-standard-view=""
			>6:09 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Philadelphia Eagles win first Super Bowl, holding off favored Patriots 41-33 in a game that shattered Super Bowl records.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-538753" class="title-object post-538753 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-bob-richey tag-devin-sibley tag-furman-basketball">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/03/the-citadel-comes-back-to-stun-furman-100-92-in-ot/" rel="bookmark">The Citadel Comes Back to Stun Furman, 100-92 in OT</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-03T23:10:55-05:00"
				data-standard-view=""
			>February 3, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-538750" class="title-object post-538750 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-frank-martin tag-gamecocks-basketball tag-justin-minaya">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/03/texas-am-rolls-past-south-carolina-83-60/" rel="bookmark">Texas A&amp;M Rolls Past South Carolina, 83-60</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-03T23:07:11-05:00"
				data-standard-view=""
			>February 3, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-538747" class="title-object post-538747 post type-post status-publish format-standard has-post-thumbnail hentry category-clemson-tigers-sports category-sports tag-brad-brownell tag-clemson-basketball tag-gabe-devoe tag-marcquise-reed">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/03/devoe-scores-24-points-to-lead-clemson-to-win-at-wake-forest-75-67/" rel="bookmark">DeVoe Scores 24 Points to Lead Clemson to Win at Wake Forest, 75-67</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-03T23:04:47-05:00"
				data-standard-view=""
			>February 3, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Entertainment</h3>
					<ul class="sub-menu">
				<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-396370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396370"><a href="http://wspa.com/category/cooking-with-jg/">Cooking with JG</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-539484" class="media-object  post-539484 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/05/magic-monday-87/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/54146d9053a9414e8a036d4cd455dca0.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/54146d9053a9414e8a036d4cd455dca0.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/02/54146d9053a9414e8a036d4cd455dca0.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="539486" data-permalink="http://wspa.com/2018/02/05/magic-monday-87/54146d9053a9414e8a036d4cd455dca0/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/54146d9053a9414e8a036d4cd455dca0.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="54146D9053A9414E8A036D4CD455DCA0" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/54146d9053a9414e8a036d4cd455dca0.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/54146d9053a9414e8a036d4cd455dca0.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/magic-monday-87/"  rel="bookmark">Magic Monday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:39:53-05:00"
				data-standard-view="52m"
			>52 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Magic Monday</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-539480" class="media-object  post-539480 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/05/cces-presents-oklahoma/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/6a0d117c139a42558381cf77f2f04a08.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/6a0d117c139a42558381cf77f2f04a08.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/02/6a0d117c139a42558381cf77f2f04a08.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="539483" data-permalink="http://wspa.com/2018/02/05/cces-presents-oklahoma/6a0d117c139a42558381cf77f2f04a08/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/6a0d117c139a42558381cf77f2f04a08.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6A0D117C139A42558381CF77F2F04A08" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/6a0d117c139a42558381cf77f2f04a08.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/6a0d117c139a42558381cf77f2f04a08.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/cces-presents-oklahoma/"  rel="bookmark">CCES Presents &#8220;Oklahoma!&#8221;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:38:06-05:00"
				data-standard-view="54m"
			>54 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>CCES Presents &#8220;Oklahoma!&#8221;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-539476" class="title-object post-539476 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/the-nu-way-turns-80/" rel="bookmark">The Nu-Way Turns 80!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:37:11-05:00"
				data-standard-view="55m"
			>55 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-539473" class="title-object post-539473 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/paint-your-partner/" rel="bookmark">Paint Your Partner</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:35:31-05:00"
				data-standard-view="57m"
			>57 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-539467" class="title-object post-539467 post type-post status-publish format-video has-post-thumbnail hentry category-your-carolina post_format-post-format-video lin_section-your-carolina">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/05/cupids-chase/" rel="bookmark">Cupids Chase</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-02-05T12:33:35-05:00"
				data-standard-view="59m"
			>59 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-537825" class="media-object  post-537825 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney tag-auction tag-bon-secours-arena tag-city-of-greenville tag-marvel tag-peace-center tag-phantom-of-the-opera">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/02/weekend-events-for-feb-2-4/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/08/weekend-ahead.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/08/weekend-ahead.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/08/weekend-ahead.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="233766" data-permalink="http://wspa.com/2016/08/19/emilys-events-whats-happening-aug-19-20/weekend-ahead-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/08/weekend-ahead.jpg" data-orig-size="1226,691" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Boles, Laura S.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1471587336&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weekend ahead" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/08/weekend-ahead.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/08/weekend-ahead.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/02/weekend-events-for-feb-2-4/"  rel="bookmark">Weekend events for Feb. 2-4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-02T08:24:19-05:00"
				data-standard-view=""
			>February 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>(WSPA) — The Phantom of the Opera returns to the Peace Center in downtown Greenville. They have shows Friday, Saturday and Sunday. If you ca&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-536421" class="media-object  post-536421 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-spotlight category-news tag-hometown-spotlight">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/02/union-survivor-saves-lives/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/01/union-we.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/01/union-we.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/01/union-we.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="536422" data-permalink="http://wspa.com/2018/02/02/union-survivor-saves-lives/union-we/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/01/union-we.jpg" data-orig-size="2016,1512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517218369&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melissa Youngblood" data-image-description="&lt;p&gt;The Upstate SC Chapter asks you to wear red to raise awareness for heart disease being the number one killer of women.&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/01/union-we.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/01/union-we.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/02/union-survivor-saves-lives/"  rel="bookmark">Hometown Spotlight: Union survivor saves lives</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-02T12:32:37-05:00"
				data-standard-view=""
			>February 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The American Heart Association&#8217;s Upstate chapter asks you to wear red to raise awareness of heart disease being the number one killer of wom&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-537410" class="title-object post-537410 post type-post status-publish format-standard has-post-thumbnail hentry category-caring-for-the-carolinas">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/01/share-the-love-donation-events/" rel="bookmark">Share the Love donation events</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-01T15:23:18-05:00"
				data-standard-view=""
			>February 1, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-532692" class="title-object post-532692 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-spotlight category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/01/26/hometown-spotlight-clinton-coach-of-the-year/" rel="bookmark">Hometown Spotlight: Clinton Coach of the Year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-26T13:49:49-05:00"
				data-standard-view=""
			>January 26, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-533191" class="title-object post-533191 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney tag-brewery-85 tag-charity tag-chef tag-chili-cook-off tag-city-of-greenville tag-city-of-spartanburg tag-food-trucks tag-ink-n-ivy tag-wine">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/01/26/weekend-events-for-jan-26-28/" rel="bookmark">Weekend Events for Jan. 26-28</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-26T10:04:39-05:00"
				data-standard-view=""
			>January 26, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wspa.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/86.png" alt="">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">48&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions"></p>
					<ul class="weather-capsule-list">
						<li>Hi: 50&deg; F</li>
						<li>Lo: 33&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-539489" class="content-single post-539489 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Don&#8217;t share viral child porn video on Facebook &#8211; it&#8217;s a crime</h1>
				<h2 class="entry-subhead">If someone sends it to you - you should report it to Facebook and your local law enforcement agency.</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/e2cf2d574cbe29488bde503009804f46?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wspa.com/author/wspatv/" title="Posts by WSPA Staff" class="author url fn" rel="author">WSPA Staff</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-02-05T13:01:47-05:00">February 5, 2018, 1:01 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-02-05T13:02:21-05:00"
				data-standard-view="32m"
			>February 5, 2018, 1:02 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-539489" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-539489" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-539489" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-539489" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="630" height="330" src="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg?w=630" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg 630w, https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg?w=300 300w" sizes="(max-width: 630px) 100vw, 630px" data-attachment-id="73353" data-permalink="http://wspa.com/2015/10/20/new-facebook-feature-warns-you-when-government-hacks-your-account/facebook-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg" data-orig-size="630,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2015/10/facebook.jpg?w=630" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>The Newberry Co. Sheriff&#8217;s is warning you not to share a viral child porn video on Facebook.</p>
<p>Sharing it is illegal and exposing the child to more shame and victimization, according to the sheriff&#8217;s office.</p>
<p>They say they&#8217;ve received reports of the video shared via Facebook Messenger that shows a very young child engaged in a sex act with a man.</p>
<p>People are sharing it hoping it will help locate the perpetrator.</p>
<p>However, you are still possessing a disseminating child porn which is a crime.</p>
<p>If someone sends it to you &#8211; you should report it to Facebook and your local law enforcement agency.</p>
<p><span style="color:#ff0000;"><strong>DO NOT SEND THIS VIDEO TO 7News. </strong></span></p>
<p>We can&#8217;t investigate this and we aren&#8217;t going to share it. You will also be banned from our Facebook page.</p>
<p>The sheriff&#8217;s office says Facebook has launched an investigation into the video and is working with law enforcement.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-539489" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-539489" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-539489" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-539489" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-539489" class="share-linkedin sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wspa.com/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wspa.com/2018/02/05/nassar-gets-40-to-125-years-in-prison-for-molesting-young-athletes/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-70" class="widget widget_text">			<div class="textwidget"><a href="http://v1-1.api.wspa.com/storelink"><img src="https://mgtvwspa.files.wordpress.com/2016/02/new-7news-app-promo1.png" width="100%"></a>
<div style="display:block;float:left;width:100%;">
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank"><img src="http://wx.wspa.com/images/site/app-store.png" width="100%" alt="download the wspa news app from the apple app store"></a>
</div>
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=com.mediageneral.wspa&amp;hl=en" target="_blank"><img src="http://wx.wspa.com/images/site/google-play.png" width="100%" alt="download the wspa news app from the google play store"></a></div>
</div>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-larger"><aside id="text-6" class="widget widget_text"><h1 class="widget-title">More Stories on WSPA</h1>			<div class="textwidget"><div class="display-posts-listing"><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/chase-ends-when-car-crashes-into-pelzer-home/" style="display: block;"><img width="150" height="113" src="https://mgtvwspa.files.wordpress.com/2018/02/pelzer-crash-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/pelzer-crash-1.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/pelzer-crash-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539407" data-permalink="http://wspa.com/2018/02/05/chase-ends-when-car-crashes-into-pelzer-home/pelzer-crash-1/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/pelzer-crash-1.jpg" data-orig-size="3264,2448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pelzer crash 1" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/pelzer-crash-1.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/pelzer-crash-1.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/05/chase-ends-when-car-crashes-into-pelzer-home/">Chase ends when car crashes into Pelzer home</a> <span class="excerpt-dash">-</span> <span class="excerpt">The crash happened on Monday morning at a home on Maxton Way near Looper Road.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/is-heaven-for-real-10-year-old-says-he-saw-angel-or-god-in-his-hospital-room/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/02/boyseesgod_1517631056580_33049305_ver1-0_640_360.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/boyseesgod_1517631056580_33049305_ver1-0_640_360.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/boyseesgod_1517631056580_33049305_ver1-0_640_360.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539368" data-permalink="http://wspa.com/2018/02/05/is-heaven-for-real-10-year-old-says-he-saw-angel-or-god-in-his-hospital-room/boyseesgod_1517631056580_33049305_ver1-0_640_360/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/boyseesgod_1517631056580_33049305_ver1-0_640_360.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="boyseesgod_1517631056580_33049305_ver1.0_640_360" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/boyseesgod_1517631056580_33049305_ver1-0_640_360.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/boyseesgod_1517631056580_33049305_ver1-0_640_360.jpg?w=640" /></a> <a class="title" href="http://wspa.com/2018/02/05/is-heaven-for-real-10-year-old-says-he-saw-angel-or-god-in-his-hospital-room/">Is heaven for real? 10-year-old says he saw angel or God in his hospital room</a> <span class="excerpt-dash">-</span> <span class="excerpt">In his darkest day, he saw a light. Something appeared in his room, seemingly sent from heaven.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/chief-2-arrested-in-oregon-in-one-of-the-worst-cases-of-child-abuse/" style="display: block;"><img width="150" height="91" src="https://mgtvwspa.files.wordpress.com/2018/02/oregon-mugs.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/oregon-mugs.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/oregon-mugs.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539335" data-permalink="http://wspa.com/2018/02/05/chief-2-arrested-in-oregon-in-one-of-the-worst-cases-of-child-abuse/oregon-mugs/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/oregon-mugs.jpg" data-orig-size="590,358" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kirschenheuter, Emily K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517405122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oregon-mugs" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/oregon-mugs.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/oregon-mugs.jpg?w=590" /></a> <a class="title" href="http://wspa.com/2018/02/05/chief-2-arrested-in-oregon-in-one-of-the-worst-cases-of-child-abuse/">2 arrested in Oregon in ‘one of the worst cases’ of child abuse says police chief</a> <span class="excerpt-dash">-</span> <span class="excerpt">Paramedics called for police because they didn’t believe the injuries were accidental, said Stayton Police Chief Rich Sebens. The girl was f&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/wnc-deputies-searching-for-armed-robber/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/02/triangle-robbery-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/triangle-robbery-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/triangle-robbery-web.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539324" data-permalink="http://wspa.com/2018/02/05/wnc-deputies-searching-for-armed-robber/triangle-robbery-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/triangle-robbery-web.jpg" data-orig-size="661,371" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Triangle robbery WEB" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/triangle-robbery-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/triangle-robbery-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/05/wnc-deputies-searching-for-armed-robber/">WNC deputies searching for armed robber</a> <span class="excerpt-dash">-</span> <span class="excerpt">Deputies are searching for a man who held up a convenience store on Sunday night not far from the Henderson County line.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/kentucky-state-police-issues-apology-for-insensitive-tweet/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/02/tweet.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/tweet.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/tweet.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539311" data-permalink="http://wspa.com/2018/02/05/kentucky-state-police-issues-apology-for-insensitive-tweet/tweet-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/tweet.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TWEET" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/tweet.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/tweet.jpg?w=640" /></a> <a class="title" href="http://wspa.com/2018/02/05/kentucky-state-police-issues-apology-for-insensitive-tweet/">KY State Police issues apology for tweet alluding to prison rape</a> <span class="excerpt-dash">-</span> <span class="excerpt">Kentucky State Police issued an apology for a tweet the department sent during the Super Bowl.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/missing-woman-found-on-latest-season-of-the-bachelor/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/02/martinez-web.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/martinez-web.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/martinez-web.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539304" data-permalink="http://wspa.com/2018/02/05/missing-woman-found-on-latest-season-of-the-bachelor/martinez-web/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/martinez-web.jpg" data-orig-size="660,371" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Martinez WEB" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/martinez-web.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/martinez-web.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/05/missing-woman-found-on-latest-season-of-the-bachelor/">Missing woman found on latest season of ‘The Bachelor’</a> <span class="excerpt-dash">-</span> <span class="excerpt">A woman who was reported missing in California can be found on television sets across the country, SF Gate reports.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/virginia-mom-speaks-out-after-5-year-old-daughter-drowns-at-hotel-pool-party/" style="display: block;"><img width="150" height="86" src="https://mgtvwspa.files.wordpress.com/2018/02/skylar-alexander-speller-and-dashelle-spencer.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/skylar-alexander-speller-and-dashelle-spencer.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/skylar-alexander-speller-and-dashelle-spencer.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539296" data-permalink="http://wspa.com/2018/02/05/virginia-mom-speaks-out-after-5-year-old-daughter-drowns-at-hotel-pool-party/skylar-alexander-speller-and-dashelle-spencer/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/skylar-alexander-speller-and-dashelle-spencer.jpg" data-orig-size="613,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="skylar-alexander-speller-and-dashelle-spencer" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/skylar-alexander-speller-and-dashelle-spencer.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/skylar-alexander-speller-and-dashelle-spencer.jpg?w=613" /></a> <a class="title" href="http://wspa.com/2018/02/05/virginia-mom-speaks-out-after-5-year-old-daughter-drowns-at-hotel-pool-party/">Virginia mom speaks out after 5-year-old daughter drowns at hotel pool party</a> <span class="excerpt-dash">-</span> <span class="excerpt">Police say a child accidentally drowned at a hotel pool at the Virginia Beach Oceanfront Saturday night.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/amtrak-crash-screams-cries-awakening-to-a-nightmare/" style="display: block;"><img width="150" height="104" src="https://mgtvwspa.files.wordpress.com/2018/02/ap_18035704410573.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/ap_18035704410573.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/ap_18035704410573.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539279" data-permalink="http://wspa.com/2018/02/05/amtrak-crash-screams-cries-awakening-to-a-nightmare/aptopix-train-crash-south-carolina-4/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/ap_18035704410573.jpg" data-orig-size="3600,2496" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;FC220&quot;,&quot;caption&quot;:&quot;An aerial view of the site of an early morning train crash Sunday, Feb. 4, 2018 between an Amtrak train, bottom right, and a CSX freight train, top left, in Cayce, SC. The Amtrak passenger train slammed into a freight train in the early morning darkness Sunday, killing at least two Amtrak crew members and injuring more than 110 people, authorities said.  (AP Photo\/Jeff Blake)&quot;,&quot;created_timestamp&quot;:&quot;1517752825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.73&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0029411764705882&quot;,&quot;title&quot;:&quot;APTOPIX Train Crash South Carolina&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APTOPIX Train Crash South Carolina" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/ap_18035704410573.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/ap_18035704410573.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/05/amtrak-crash-screams-cries-awakening-to-a-nightmare/">Amtrak crash: Screams, cries, awakening to a ‘nightmare’</a> <span class="excerpt-dash">-</span> <span class="excerpt">Passengers aboard the Amtrak train that slammed into a freight train before dawn Sunday described being jolted from slumber as seats ripped &hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/05/survey-finds-millions-could-recover-on-super-sick-monday/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/01/sick-flu-sneeze-cough-generic.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/01/sick-flu-sneeze-cough-generic.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/01/sick-flu-sneeze-cough-generic.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="534795" data-permalink="http://wspa.com/2018/01/29/fight-the-flu-5-natural-ways-to-boost-immunity/sick-flu-sneeze-cough-generic/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/01/sick-flu-sneeze-cough-generic.jpg" data-orig-size="660,371" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sick flu sneeze cough generic" data-image-description="&lt;p&gt;https://pixabay.com/en/woman-blow-blowing-nose-hand-chief-699004/&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/01/sick-flu-sneeze-cough-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/01/sick-flu-sneeze-cough-generic.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/05/survey-finds-millions-could-recover-on-super-sick-monday/">Survey finds millions could recover on &#8216;Super Sick Monday&#8217;</a> <span class="excerpt-dash">-</span> <span class="excerpt">Those who watched the Big Game and celebrated too much may also take the day to recover in what’s become known as Super Sick Monday.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/04/family-of-murdered-landrum-man-keeps-his-memory-alive/" style="display: block;"><img width="150" height="113" src="https://mgtvwspa.files.wordpress.com/2018/02/img_1931.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/img_1931.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/img_1931.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="539140" data-permalink="http://wspa.com/2018/02/04/family-of-murdered-landrum-man-keeps-his-memory-alive/img_1931-2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/img_1931.jpg" data-orig-size="720,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1931" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/img_1931.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/img_1931.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/04/family-of-murdered-landrum-man-keeps-his-memory-alive/">Family of murdered Landrum man keeps his memory alive</a> <span class="excerpt-dash">-</span> <span class="excerpt">It's been more than two weeks since three people were brutally murdered in a home on Landrum Mill Road. The murders are being investigated b&hellip;</span></div></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-201" class="widget widget_text">			<div class="textwidget"></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wspa.com/" rel="home">WSPA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="304532" data-permalink="http://wspa.com/nexstar-logo-black2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WSPA.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wspa.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343161"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wspa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-138008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138008"><a href="http://wspa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-494310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494310"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">FCC Public File</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d72e5208-3137-c6e4-98fb-b33ff1319d60/">EEO Report</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wspa.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://wspa.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19172"><a href="http://wspa.com/category/news/">News</a></li>
<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://wspa.com/category/sports/">Sports</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://wspa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a></li>
<li id="menu-item-109984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109984"><a href="http://carolinascw.com/">CW62</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wspa.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wspa7">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wspatv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WSPANewsChannel7">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/111009677382578485425" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wspatv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e2cf2d574cbe29488bde503009804f46">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wspa.com\/2018\/02\/05\/dont-share-child-porn-video-on-facebook-its-a-crime\/":539489};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/05/dont-share-child-porn-video-on-facebook-its-a-crime/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wspa.com\/2018\/02\/05\/dont-share-child-porn-video-on-facebook-its-a-crime\/","postType":"post","showContinueReading":true},"stationId":"wspa","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"539489 http:\/\/wspa.com\/?p=539489","shortname":"wspatv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Crime"],"post_tag":[],"description":"The Newberry Co. Sheriff's is warning you not to share a viral child porn video on Facebook."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wspa.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"02","day":"05","name":"dont-share-child-porn-video-on-facebook-its-a-crime"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-60088952-6","additionalProperties":["UA-73963435-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FugiEMhV9o0DijZhfLHmVBqFiEwqD8bm9vNTExXpjs+px+5yucm/GVBVkgDQi4kMf2a9N4g4eoTNPyjMQDMp1wwM/EiUfHIWO/l4l9nkFDBU0O2IevHW0hfsbJEYv2FmqKY1MwkIMhTsjfLA7NxiY21xgVXxfsnQL+kxJz3bts9/Mq+eKhhNKcP8G3+oOcSQS7ESqo0Fd37+a6nG4CxrHLfzo89OCrfK42q/XHbr3bbtIFKSGDBA=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383819','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383819','v':'wpcom','tz':'-5','user_id':'0','post':'539489','subd':'mgtvwspa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383819&v=wpcomvt&tz=-5&user_id=0&post=539489&subd=mgtvwspa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9oTlJdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXUtXZEF+dGNrPzVkSFA0WlNv'}]);
_stq.push([ 'clickTrackerInit', '85383819', '539489' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 200 seconds ago
	generated in 0.255 seconds
	served from batcache in 0.002 seconds
	expires in 100 seconds
-->
