<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wspa.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wspa.com&amp;id=85383819&amp;t=1519917159&amp;back=http%3A%2F%2Fwspa.com%2F2018%2F03%2F01%2Farmed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwspa.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Feed" href="http://wspa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Comments Feed" href="http://wspa.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSPA.com &raquo; Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns Comments Feed" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="wa-xjyHJaY5FW0-OJAPTVCGAN8O2Og0UFp6jdAwfuo4">
<meta name="google-site-verification" content="SlzbgC01KbOof7bGvWIfrceyPzFxw_pTjzwSA6JtbsE">
<meta name="apple-itunes-app" content="app-id=388954265">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_949a5d4124213f3cf04fc575d0765725">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:domain" content="WSPA.com">
<meta name="fb:pages" content="57341417592">

<meta name='description' content='Police say they don’t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and evacuation of his high school. But it immediately pierced the national debate over whether educators should be armed.' />
<meta name='keywords' content='Crime, News,,The Associated Press' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );} body .site-header .site-header-container{background-image: url( https://mgtvwspa.files.wordpress.com/2016/02/bg-repeater-white.png );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/Iroyhwx/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aHe1s2+bdrd1twBqQGIkg=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-219201294988079.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwspa.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgen-2kGC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwspa.com%2F2018%2F03%2F01%2Farmed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwspa.com%2F2018%2F03%2F01%2Farmed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns" />
<meta property="og:url" content="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/" />
<meta property="og:description" content="Police say they don’t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and evacuation of his high school. But it immediately pierced t…" />
<meta property="article:published_time" content="2018-03-01T13:38:48+00:00" />
<meta property="article:modified_time" content="2018-03-01T13:38:48+00:00" />
<meta property="og:site_name" content="WSPA.com" />
<meta property="og:image" content="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="wspa7" />
<meta name="twitter:text:title" content="Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns" />
<meta name="twitter:image:src" content="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=640" />
<meta name="twitter:creator" content="@WSPA7" />
<meta property="article:publisher" content="http://www.facebook.com/wspatv" />
<meta name="twitter:title" content="Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns" />
<meta name="twitter:description" content="Police say they don’t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and evacuation of his high school. But it immediately pierced t…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=114" />
<link rel='openid.server' href='http://mgtvwspa.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwspa.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wspa.com/osd.xml" title="WSPA.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Crime,News";
		var bob_kw = "";
		var bob_desc = "Police say they don\u2019t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and evacuation of his high school. But it immediately pierced the national debate over whether educators should be armed.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="57341417592" />
	

<link rel="canonical" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSPA.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="7News" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wspa.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f24a223906827fbea90f2e0e73c54692?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5Mgen&#038;cscache=6&#038;csrev=129" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-556178 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N5WLZX2"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-N5WLZX2");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wspa.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-14"><a href="http://wspa.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-525777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525777"><a href="http://wspa.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-541108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541108"><a href="http://wspa.com/category/south-korea-2018/">South Korea 2018</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>
</ul>
</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>
</ul>
</li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-540342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540342"><a href="http://wspa.com/wspa-healthlink/">HealthLink</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wspa.com/" rel="home">
			<img src="https://mgtvwspa.files.wordpress.com/2016/09/7-news-logo-site-gradient-8-26-16.png" alt="WSPA.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/70.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">52&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 68&deg; F</li>
						<li>Lo: 42&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-in-header-container"><ul id="menu-weather-in-header" class="menu inline-navigation"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://wspa.com/radar/">Radar</a></li>
<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://wspa.com/7-day/">7 Day</a></li>
<li id="menu-item-18880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18880"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
<li id="menu-item-18879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18879"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://wspa.com/weather-alerts/">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wspa.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-14"><a href="http://wspa.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://wspa.com/category/news/local-news-greenville-spartanburg-anderson-gaffney/">Local News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://wspa.com/category/news/accidents/">Accidents &amp; Traffic</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://wspa.com/category/news/school-education-news-sc-nc-ga/">Back to School</a></li>
	<li id="menu-item-463308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463308"><a href="http://wspa.com/category/news/business-news-sc-nc-ga/">Business</a></li>
	<li id="menu-item-1602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1602"><a href="http://wspa.com/category/news/consumer-news/">Consumer</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-123"><a href="http://wspa.com/category/news/crime-news-greenville-spartanburg-anderson/">Crime</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://wspa.com/category/news/government-politics-sc-nc-ga/">Elections, Govt &amp; Politics</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://wspa.com/category/news/health-medical-news/">Health</a></li>
	<li id="menu-item-525777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525777"><a href="http://wspa.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://wspa.com/category/news/international-news/">International</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://wspa.com/category/news/investigations/">Investigations</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://wspa.com/category/news/job-news-sc-nc-ga/">Jobs</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="http://wspa.com/category/news/links/">Links We Mentioned</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://wspa.com/watch-live-video-and-dvr/">Live Video and DVR</a></li>
	<li id="menu-item-143980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143980"><a href="http://wspa.com/category/news/missing-persons/">Missing Persons</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://wspa.com/category/news/national-news/">National</a></li>
	<li id="menu-item-231529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231529"><a href="http://wspa.com/category/news/scams/">Scams</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://wspa.com/category/news/state-news-sc-nc-ga/">State News</a></li>
	<li id="menu-item-56814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56814"><a href="http://wspa.com/category/video/">Video</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-556209" class="media-object  post-556209 post type-post status-publish format-video hentry category-crime-news-greenville-spartanburg-anderson category-local-news-greenville-spartanburg-anderson-gaffney category-news post_format-post-format-video">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/live-deputies-target-child-predators-in-operation-millstone/"  rel="bookmark">LIVE: Deputies target child predators in Operation Millstone</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-01T10:02:52-05:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Greenville County Sheriff’s Office and other agencies will announce details of an operation targeting child predators.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-556221" class="media-object  post-556221 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson category-local-news-greenville-spartanburg-anderson-gaffney category-news">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/03/01/j-l-mann-student-charged-after-bringing-bb-gun-to-school/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2017/05/police-lights-generic.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Police lights" srcset="https://mgtvwspa.files.wordpress.com/2017/05/police-lights-generic.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2017/05/police-lights-generic.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="378910" data-permalink="http://wspa.com/2017/05/09/sc-ranked-7-worst-state-to-be-police-officer/police-lights-generic/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/05/police-lights-generic.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police lights generic big crime scene" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/05/police-lights-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/05/police-lights-generic.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/j-l-mann-student-charged-after-bringing-bb-gun-to-school/"  rel="bookmark">J.L. Mann student charged after bringing BB gun to school</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-01T10:02:15-05:00"
				data-standard-view="2m"
			>2 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Greenville police say a 16-year-old student has been arrested after bringing a BB gun to school.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-556217" class="title-object post-556217 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/asheville-city-council-calls-for-assault-weapons-ban/" rel="bookmark">Asheville City Council calls for assault weapons ban</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-01T09:54:42-05:00"
				data-standard-view="9m"
			>9 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-556214" class="title-object post-556214 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/ap/man-hurt-in-jump-from-2nd-floor-rail-at-atlanta-airport/" rel="bookmark">Man hurt in jump from 2nd floor rail at Atlanta airport</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-01T09:36:19-05:00"
				data-standard-view="28m"
			>28 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-556201" class="title-object post-556201 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-greenville-spartanburg-anderson-gaffney category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/henderson-co-parents-can-track-childs-bus-route-with-new-app/" rel="bookmark">Henderson Co. parents can track child&#8217;s bus route with new app</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-03-01T09:17:53-05:00"
				data-standard-view="46m"
			>46 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-35835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-35835"><a href="http://wspa.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://wspa.com/7-day/">7 Day</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="http://wspa.com/weather-alerts/">Alerts</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://wspa.com/weather-apps/">Apps</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://wspa.com/closings/">Closings</a></li>
	<li id="menu-item-65903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65903"><a href="https://closings.wspa.com/">Closings Login</a></li>
	<li id="menu-item-78081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78081"><a href="http://wspa.com/register-to-be-included-in-our-closings-list/">Closings: Get On The List</a></li>
	<li id="menu-item-332699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332699"><a href="http://wspa.com/category/color-your-weather/">Color Your Weather</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://wspa.com/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-438"><a href="http://wspa.com/2015/04/23/247-weather-forecast/">Forecast</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://wspa.com/hourly-forecast/">Hourly</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26148"><a href="http://wspa.com/category/hurricane-sc-ga-nc/">Hurricane Center</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://wspa.com/radar/">Radar</a></li>
	<li id="menu-item-123652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123652"><a href="http://wspa.com/road-conditions-map-for-upstate-sc-and-wnc/">Road Conditions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://wspa.com/satellite/">Satellite</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="http://wspa.com/satrad/">SatRad</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://wspa.com/severe/">Severe</a></li>
	<li id="menu-item-6148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6148"><a href="http://wspa.com/traffic-tracker/">Traffic Tracker</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="http://wspa.com/webcams/">Webcams</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://wspa.com/wx-email-alerts/">WX Email Alerts</a></li>
	<li id="menu-item-151578" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151578"><a href="http://wspa.com/2016/03/15/wx-preparedness/">WX Preparedness</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wspa.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/70.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">52&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Overcast</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">52&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">94%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">50&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:57 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:23 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Features</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/04/23/247-weather-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/wx-forecast-small.jpg" width="120px" height="60px" border="0"></br>
Forecast</a>
</div>

<div style="float:left;">
<a href="/hourly-forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/hourly/hourly-tiny.jpg" border="0" width="120px" height="60px"></br>
Hourly</a>
</div>

<div style="clear:both;"></div>
<div style="float:left;padding-right:20px;"><a href="/weather/7-day/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/7day/greenville-7day-tiny.jpg" width="120px" height="60px" border="0"></br>
7-Day</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wspa.com/weather/radar/WEB_RADAR_SMALL.jpg" style="height:60px;" border="0" width="120px" height="60px"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-16"><a href="http://wspa.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-228386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228386"><a href="http://wspa.com/category/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://wspa.com/category/sports/clemson-tigers-sports/">Clemson Tigers</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://wspa.com/category/sports/college-sports/">College Sports</a></li>
	<li id="menu-item-438033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438033"><a href="http://wspa.com/category/sports/daybreak-game-of-the-week/">Daybreak Kickoff</a></li>
	<li id="menu-item-38197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38197"><a href="http://wspa.com/category/sports/high-school-football-upstate-sc-western-nc/">High School Football</a></li>
	<li id="menu-item-541108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541108"><a href="http://wspa.com/category/south-korea-2018/">South Korea 2018</a></li>
	<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://wspa.com/category/sports/usc-gamecocks-sports/">USC Gamecocks</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wspa.com/tag/clemson-football/" rel="tag">Clemson Football</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-556056" class="media-object  post-556056 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-panthers category-sports tag-carolina-panthers">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/03/01/panthers-release-rushing-leader-stewart/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/08/panthers-helmet.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/08/panthers-helmet.png?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/08/panthers-helmet.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="230245" data-permalink="http://wspa.com/2016/08/11/panthers-fall-to-ravens-in-pre-season-opener/panthers-helmet/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/08/panthers-helmet.png" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="panthers-helmet" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/08/panthers-helmet.png?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/08/panthers-helmet.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/panthers-release-rushing-leader-stewart/"  rel="bookmark">Panthers Release Rushing Leader Stewart</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-01T01:54:45-05:00"
				data-standard-view=""
			>1:54 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Stewart is team&#8217;s all-time rushing leader</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-556053" class="media-object  post-556053 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports tag-college-football">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/03/01/spring-football-begins-at-clemson-usc/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/03/spring-football.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/spring-football.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/03/spring-football.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="556054" data-permalink="http://wspa.com/2018/03/01/spring-football-begins-at-clemson-usc/spring-football/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/spring-football.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spring football" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/spring-football.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/spring-football.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/spring-football-begins-at-clemson-usc/"  rel="bookmark">Spring Football Begins At Clemson, USC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-01T01:52:51-05:00"
				data-standard-view=""
			>1:52 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Clemson and South Carolina began their spring drills Wednesday</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-556050" class="title-object post-556050 post type-post status-publish format-standard has-post-thumbnail hentry category-clemson-tigers-sports category-sports tag-clemson-tigers">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/clemson-gets-acc-win-mark-in-triumph-over-fsu/" rel="bookmark">Clemson Gets ACC Win Mark In Triumph Over FSU</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-01T01:48:27-05:00"
				data-standard-view=""
			>1:48 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-556046" class="title-object post-556046 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-south-carolina-gamecocks">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/03/01/gamecocks-win-home-finale-in-ot/" rel="bookmark">Gamecocks Win Home Finale In OT</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-01T01:46:38-05:00"
				data-standard-view=""
			>1:46 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-555232" class="title-object post-555232 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-usc-gamecocks-sports tag-south-carolina-gamecocks">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/27/uscs-wilson-again-named-sec-player-of-the-year/" rel="bookmark">USC&#8217;s Wilson Again Named SEC Player Of The Year</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-27T22:00:11-05:00"
				data-standard-view=""
			>February 27, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-79"><a href="http://wspa.com/category/entertainment/">Entertainment</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Entertainment</h3>
					<ul class="sub-menu">
				<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://wspa.com/category/entertainment/scene-on-7/">SCENE</a></li>
	<li id="menu-item-384806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384806"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beauty-scene/">Beauty</a></li>
	<li id="menu-item-408861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408861"><a href="http://wspa.com/category/entertainment/scene-on-7/the-beer-scene/">Beer</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7004"><a href="http://wspa.com/contact-scene-on-7/">Contact SCENE</a></li>
	<li id="menu-item-143571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143571"><a href="http://wspa.com/category/entertainment/scene-on-7/fashion/">Fashion</a></li>
	<li id="menu-item-463939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463939"><a href="http://wspa.com/category/entertainment/scene-on-7/the-fitness-scene/">Fitness</a></li>
	<li id="menu-item-143572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143572"><a href="http://wspa.com/category/entertainment/scene-on-7/food/">Food</a></li>
	<li id="menu-item-378517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378517"><a href="http://wspa.com/category/entertainment/scene-on-7/jgs-backpack/">JG&#8217;s Backpack</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://wspa.com/scene-on-7-meet-the-team/">Meet The SCENE Team</a></li>
	<li id="menu-item-143573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143573"><a href="http://wspa.com/category/entertainment/scene-on-7/music/">Music</a></li>
	<li id="menu-item-378516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378516"><a href="http://wspa.com/category/entertainment/scene-on-7/theater/">Theatre</a></li>
	<li id="menu-item-429349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429349"><a href="http://wspa.com/category/entertainment/scene-on-7/travel-with-jg/">Travel With SCENE</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-on-7-contests-promos/">SCENE Contests</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://wspa.com/category/entertainment/scene-on-7/scene-whats-brewing/">What&#8217;s Brewing</a></li>
	<li id="menu-item-22143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22143"><a href="http://wspa.com/22140/">———————</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://wspa.com/category/entertainment/your-carolina/">YOUR CAROLINA</a></li>
	<li id="menu-item-46743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46743"><a href="http://wspa.com/category/entertainment/your-carolina/lets-get-cookin-with-ingles/">Chef&#8217;s Kitchen with Ingles</a></li>
	<li id="menu-item-7060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7060"><a href="http://wspa.com/contact-your-carolina/">Contact Your Carolina</a></li>
	<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-food-for-thought/">Food For Thought</a></li>
	<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-girl-talk/">Girl Talk</a></li>
	<li id="menu-item-7058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7058"><a href="http://wspa.com/your-carolina-jobs/">Jobs</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-performances-music/">Performances &amp; Music</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-wellness-matters/">Your Wellness Matters</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://wspa.com/category/entertainment/your-carolina/your-carolina-contests/">Your Carolina Contests</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-555790" class="media-object  post-555790 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 post_format-post-format-video lin_section-scene-on-7-2">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/28/youth-art-month/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/artmonth.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/artmonth.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/02/artmonth.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="555797" data-permalink="http://wspa.com/2018/02/28/youth-art-month/artmonth/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/artmonth.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youth Art Month" data-image-description="&lt;p&gt;Youth Art Month&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/artmonth.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/artmonth.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/28/youth-art-month/"  rel="bookmark">Youth Art Month</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-28T20:00:20-05:00"
				data-standard-view=""
			>February 28, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Art from students in Spartanburg County are now on display at the Chapman Cultural center in Spartanburg! Rachel Williams and Cindy Riddle a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-555789" class="media-object  post-555789 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 post_format-post-format-video lin_section-scene-on-7-2">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/28/fete-5-cocktail-edition/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/cocktails.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/cocktails.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2018/02/cocktails.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="555795" data-permalink="http://wspa.com/2018/02/28/fete-5-cocktail-edition/cocktails/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/cocktails.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fete 5: Cocktail Edition" data-image-description="&lt;p&gt;Fete 5: Cocktail Edition&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/cocktails.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/cocktails.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/28/fete-5-cocktail-edition/"  rel="bookmark">Fete 5: Cocktail Edition</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-28T20:00:19-05:00"
				data-standard-view=""
			>February 28, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>We&#8217;re talking about the best place to grab a cocktail! Jay and Stephanie are here with the &#8220;Fete 5: Cocktail Edition&#8221;!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-555788" class="title-object post-555788 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/28/mister-academy-premiere/" rel="bookmark">&#8220;Mister Academy&#8221; Premiere</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-28T20:00:17-05:00"
				data-standard-view=""
			>February 28, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-555787" class="title-object post-555787 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 category-scene-whats-brewing post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/28/whats-brewing-february-28-2018/" rel="bookmark">What&#8217;s Brewing February 28, 2018</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-28T20:00:16-05:00"
				data-standard-view=""
			>February 28, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-555877" class="title-object post-555877 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment category-scene-on-7 tag-ax-throwing tag-axe tag-axe-throwing tag-craft-axe-throwing tag-entertainment tag-greenville tag-hampton-station tag-jennifer-martin tag-trend post_format-post-format-video lin_section-scene-on-7-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/28/craft-axe-throwing-brings-new-trend-to-greenville/" rel="bookmark">Craft Axe Throwing Brings New Trend to Greenville</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-28T20:00:07-05:00"
				data-standard-view=""
			>February 28, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-155"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="http://wspa.com/category/community-news-sc-nc/caring-for-the-carolinas/">Caring For The Carolinas</a></li>
	<li id="menu-item-362956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362956"><a href="http://wspa.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="http://wspa.com/category/community-news-sc-nc/events-sc-nc/">Event News</a></li>
	<li id="menu-item-350528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350528"><a href="http://wspa.com/category/community-news-sc-nc/hometown-spotlight/">Hometown Spotlight</a></li>
	<li id="menu-item-228553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228553"><a href="http://wspa.com/operationsafedrive/">Operation Safe Drive</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-554418" class="media-object  post-554418 post type-post status-publish format-standard has-post-thumbnail hentry category-caring-for-the-carolinas">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/26/shred-a-thon-spring-2018-schedule/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/03/shred.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/03/shred.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/03/shred.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="159796" data-permalink="http://wspa.com/2016/03/29/april-shred-a-thons/shred/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/03/shred.jpg" data-orig-size="660,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new logo shred-a-thon shredathon" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/03/shred.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/03/shred.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/26/shred-a-thon-spring-2018-schedule/"  rel="bookmark">Shred-A-Thon Spring 2018 schedule</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-26T16:09:11-05:00"
				data-standard-view=""
			>February 26, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>7News Caring for the Carolina along with Ingles, Bath Fitter &#038; Unclaimed Furniture will be having our spring Shred-A-Thons!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-552047" class="media-object  post-552047 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney tag-birds-fly-south-brewery tag-childrens-museum-of-the-upstate tag-city-of-greenville tag-paris-mountain tag-polar-plunge tag-special-olympics">
				<figure class="entry-thumbnail">
		<a href="http://wspa.com/2018/02/23/mac-n-cheese-off-and-maker-fest-happening-this-weekend/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwspa.files.wordpress.com/2016/04/weekend-ahead.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/04/weekend-ahead.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwspa.files.wordpress.com/2016/04/weekend-ahead.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="161604" data-permalink="http://wspa.com/2016/04/01/spring-events-kickoff-this-weekend/weekend-ahead/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/04/weekend-ahead.jpg" data-orig-size="1271,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Boles, Laura S.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1459495046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weekend ahead" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/04/weekend-ahead.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/04/weekend-ahead.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/23/mac-n-cheese-off-and-maker-fest-happening-this-weekend/"  rel="bookmark">Mac-N-Cheese Off and Maker Fest happening this weekend</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-23T09:16:51-05:00"
				data-standard-view=""
			>February 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Here&#8217;s a look at events happening the weekend of Feb. 24-25.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-552108" class="title-object post-552108 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-spotlight category-local-news-greenville-spartanburg-anderson-gaffney">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/23/hometown-spotlight-girl-scouts-beyond-the-badge/" rel="bookmark">Hometown Spotlight: Girl Scouts Beyond the Badge</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-23T12:25:14-05:00"
				data-standard-view=""
			>February 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-546742" class="title-object post-546742 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-spotlight category-local-news-greenville-spartanburg-anderson-gaffney category-news tag-hometown-spotlight">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/16/hometown-spotlight-love-at-the-springs/" rel="bookmark">Hometown Spotlight: Love at the Springs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-16T15:49:34-05:00"
				data-standard-view=""
			>February 16, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-547272" class="title-object post-547272 post type-post status-publish format-standard has-post-thumbnail hentry category-events-sc-nc category-local-news-greenville-spartanburg-anderson-gaffney tag-beer tag-birds-fly-south-brewery tag-bon-secours-arena tag-city-of-greenville tag-ice-skating tag-kids tag-lattice-pies tag-td-convention-center">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wspa.com/2018/02/16/skate-on-the-big-ice-through-monday/" rel="bookmark">Skate on the Big Ice through Monday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-16T06:15:49-05:00"
				data-standard-view=""
			>February 16, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-111500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111500"><a href="http://wspa.com/report-it/">Report It!</a></li>
<li id="menu-item-540342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540342"><a href="http://wspa.com/wspa-healthlink/">HealthLink</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://wspa.com/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-169670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169670"><a href="http://wspa.com/about-us/">About Us</a></li>
	<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://wspa.com/advertise-with-wspa/">Advertise With Us</a></li>
	<li id="menu-item-28436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28436"><a href="http://wspa.com/amy-wood-blog/">Amy Wood Blog</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://wspa.com/apps/">Apps</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19185"><a href="http://wspa.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-1601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1601"><a href="http://wspa.com/gas-prices/">Find the lowest Gas Prices in Upstate SC &amp; WNC</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://www.tapedupe.com/">Get Newcast DVD</a></li>
	<li id="menu-item-61472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61472"><a title="WSPA Google Plus" href="https://plus.google.com/+Wspa7">Google+</a></li>
	<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a title="WSPA Instagram" href="https://instagram.com/wspatv">Instagram</a></li>
	<li id="menu-item-7061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7061"><a href="http://wspa.com/internships/">Internships</a></li>
	<li id="menu-item-30721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30721"><a href="http://wspa.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="http://metvnetwork.com/">MeTV Carolinas</a></li>
	<li id="menu-item-31361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31361"><a href="http://wspa.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://wspa.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-61470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61470"><a title="WSPA Twitter" href="https://twitter.com/wspa7">Twitter</a></li>
	<li id="menu-item-343162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343162"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wspa.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/70.png" alt="Overcast">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">52&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Overcast</p>
					<ul class="weather-capsule-list">
						<li>Hi: 68&deg; F</li>
						<li>Lo: 42&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-556178" class="content-single post-556178 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news-greenville-spartanburg-anderson category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-03-01T08:38:48-05:00">March 1, 2018, 8:38 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-556178" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-556178" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-556178" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-556178" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="600" height="338" src="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=600" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg 600w, https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="556179" data-permalink="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/r-jesse-randal-davidson-tea/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg" data-orig-size="600,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="r-jesse-randal-davidson-tea" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=600" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WSPA","width":"100%","height":null,"video":"1880549","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/mg.WSPA\/news\/crime-news-greenville-spartanburg-anderson\/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"analytics":{"pdb":"20813333"},"omniture":{"profile":"LIN","account":"lintvwspa,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-60088952-6","category":"Anvato Web Player","events":{"VIDEO_COMPLETED":"COMPLETE","USER_PLAY":"PLAY","USER_PAUSE":"PAUSE","USER_RESUME":"RESUME"}}},"html5":true,"shareLink":"http:\/\/wspa.com\/2018\/03\/01\/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-554171" class="bullet post-554171 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-state-news-sc-nc-ga">
<h1 class="entry-title"><a href="http://wspa.com/2018/02/26/upstate-lawmaker-hosts-gun-drawing-for-teachers/"class="entry-title-link"  rel="bookmark">Upstate lawmaker hosts gun drawing for teachers</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
<li class="related-content-list-item">
<article id="post-555783" class="bullet post-555783 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-national-news category-news">
<h1 class="entry-title"><a href="http://wspa.com/ap/the-latest-police-found-threatening-note-a-week-ago/"class="entry-title-link"  rel="bookmark">The Latest: Police encountered past odd behavior by teacher</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>
<p><br />
ATLANTA (AP) — Police say they don’t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and evacuation of his high school. But it immediately pierced the national debate over whether educators should be armed.</p>
<p>As officers arrested Dalton High School social studies teacher Jesse Randal Davidson, his students spoke their minds on social media.</p>
<p>“My favorite teacher at Dalton high school just blockaded his door and proceeded to shoot. We had to run out the back of the school in the rain. Students were being trampled and screaming. I dare you to tell me arming teachers will make us safe,” student Chondi Chastain wrote in a tweet quickly shared thousands of times.</p>
<p>Davidson, 53, is accused of barricading himself inside a classroom and firing a handgun, sending students running outside or hunkering down inside darkened classrooms and a gymnasium locker room. He was taken into custody without incident after a 30- to 45-minute standoff with officers, and his motivations remained a mystery, Dalton Police spokesman Bruce Frazier said.</p>
<p>“Mr. Davidson did not give us much information about what his motives were or what may or may not have been the problem today,” Frazier said after detectives had interviewed the teacher.</p>
<p>Twice in recent years, Dalton police say they encountered the teacher exhibiting odd behavior and wrote in one report that he “may be delusional.” But Principal Steve Bartoo called Davidson an “excellent teacher” and said that “as far as I know he was fit to be at work.”</p>
<p>Classes were cancelled at the high school Thursday due to the shooting, although grief counselors were being made available and the students, who number about 2,000, were being allowed back in to recover their belongings. Classes were to resume on Friday, the school district announced.</p>
<p>The gunfire erupted with a nation on edge following a Florida school shooting that killed 17 students and faculty and ignited a new debate over gun control. President Donald Trump, who has advocated arming teachers, convened a bipartisan group of lawmakers at the White House to address gun violence on Wednesday afternoon.</p>
<p>Meanwhile, Dalton student Nathangel Lopez was hunkered down with classmates and teachers in a gym locker room, tweeting a photo of teens sitting on benches and called for more gun control.</p>
<p>“This shouldn’t happen to us,” he wrote. “I hope a lawmaker somewhere will do something.”</p>
<p>When he found out that a teacher was involved, he shifted his stance on arming educators.</p>
<p>“At first, I was thinking that that might have been a good idea. I am now totally against it,” he said.</p>
<p>Davidson himself had commented that arming teachers was a bad idea, Chastain told The Associated Press after sending her tweet.</p>
<p>“I feel like there just shouldn’t be guns at school at all,” she said. “It’s our basic student right to feel safe at school and if (teachers were armed), I wouldn’t feel safe.”</p>
<p>Several students said on social media they were outraged that some on Twitter questioned whether the incident was staged.</p>
<p>“You never know what’s going to cause someone to break, and maybe it will be a student who gets hurt next time,” Chastain said.</p>
<p>Police noted that Davidson didn’t appear to want to hurt the students or faculty. He fired the gun at an exterior window when the principal tried to enter the classroom.</p>
<p>“I don’t know whether he was just firing the gun off to let people know to back off or what,” Frazier said.</p>
<p>However, the gunshot traveled into a hilltop neighborhood across the street from the high school campus, which overlooks part of the city, and could have struck a home or a passer-by, Frazier said.</p>
<p>Twice in recent years, Dalton police say they encountered the teacher exhibiting odd behavior.</p>
<p>Davidson had walked into the police department telling a rambling story about thinking a murder had occurred, but officers weren’t able to verify if anything he said was true, they wrote in a 2016 report. Police said that after their interview of Davidson, he was taken to a hospital “based on him thinking about hurting himself.”</p>
<p>In another report last year, police said officers found Davidson during a school day sitting on the curb of a street, conscious but unresponsive and being held up by two school staff members. He was again taken to a hospital.</p>
<p>Both police reports were posted late Wednesday by the Chattanooga Times Free Press.</p>
<p>Wednesday’s gunfire happened about 11:30 a.m., during Davidson’s planning period. Students alerted the principal after they couldn’t get in.</p>
<p>“I didn’t get the door open very far, but he slammed the door and hollered ‘Go away, don’t come in here.’ He had some nonsensical noises that were made as well,” Bartoo said.</p>
<p>Bartoo returned a short time later and put his key in the door “and again he slammed the door before I could open it and he said, ‘Don’t come in here, I have a gun.&#8217;”</p>
<p>That’s when Davidson fired and the school was placed on lockdown, authorities said.</p>
<p>Davidson faces six charges, including aggravated assault involving a gun and terroristic threats and acts, jail records showed. Other charges include carrying a weapon in a school safety zone and reckless conduct. It’s not clear if he has an attorney.</p>
<p>Student Emma Jacobs texted her mother while she hid inside a darkened classroom, said her mother, Annmarie Jacobs. Emma, a junior, said in texts that her teacher had turned the lights off and told the students to sit in a corner.</p>
<p>“omg she’s putting desk in front of the door,” Jacobs texted to her mom.</p>
<p>Davidson was described as laid back and smart. In 2012, he was recognized as the school’s top teacher, The Atlanta Journal-Constitution reported. He moved to Dalton in 1995 and became sports and news director at WBLJ-AM radio as well as play-by-play announcer for the Dalton High Catamounts football team.</p>
<p>“It was always about the students. He really wanted the students to understand the concept,” said 18-year-old senior Rowdy Zeisig.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-556178" class="share-facebook sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-556178" class="share-twitter sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-556178" class="share-google-plus-1 sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-556178" class="share-pinterest sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-556178" class="share-linkedin sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wspa.com/2018/02/28/teen-dead-after-shooting-at-convenience-store-in-greenwood/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-70" class="widget widget_text">			<div class="textwidget"><a href="http://v1-1.api.wspa.com/storelink"><img src="https://mgtvwspa.files.wordpress.com/2016/02/new-7news-app-promo1.png" width="100%"></a>
<div style="display:block;float:left;width:100%;">
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://itunes.apple.com/us/app/wspa-greenville-south-carolina/id388954265?mt=8" target="_blank"><img src="http://wx.wspa.com/images/site/app-store.png" width="100%" alt="download the wspa news app from the apple app store"></a>
</div>
<div style="display:block;float:left;width:48%;margin:1%;"><a href="https://play.google.com/store/apps/details?id=com.mediageneral.wspa&amp;hl=en" target="_blank"><img src="http://wx.wspa.com/images/site/google-play.png" width="100%" alt="download the wspa news app from the google play store"></a></div>
</div>
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-larger"><aside id="text-6" class="widget widget_text"><h1 class="widget-title">More Stories on WSPA</h1>			<div class="textwidget"><div class="display-posts-listing"><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/henderson-co-parents-can-track-childs-bus-route-with-new-app/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2017/07/school-bus-stop-sign-generic.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="School Bus" srcset="https://mgtvwspa.files.wordpress.com/2017/07/school-bus-stop-sign-generic.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2017/07/school-bus-stop-sign-generic.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="424087" data-permalink="http://wspa.com/2017/07/25/nc-gov-to-sign-school-bus-camera-bill-into-law-tuesday/school-bus-stop-sign-generic/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/07/school-bus-stop-sign-generic.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="school-bus-stop-sign-generic" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/07/school-bus-stop-sign-generic.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2017/07/school-bus-stop-sign-generic.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/03/01/henderson-co-parents-can-track-childs-bus-route-with-new-app/">Henderson Co. parents can track child&#8217;s bus route with new app</a> <span class="excerpt-dash">-</span> <span class="excerpt">The app, called Here Comes The Bus, allows parents to see when the school bus is approaching a designated bus stop or school location.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/police-respond-to-video-of-homeless-man-kicked-out-of-myrtle-beach-mcdonalds/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/03/mcdonalds-video_1519909500588_35567170_ver1-0_640_360.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/mcdonalds-video_1519909500588_35567170_ver1-0_640_360.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/mcdonalds-video_1519909500588_35567170_ver1-0_640_360.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556185" data-permalink="http://wspa.com/2018/03/01/police-respond-to-video-of-homeless-man-kicked-out-of-myrtle-beach-mcdonalds/mcdonalds-video_1519909500588_35567170_ver1-0_640_360/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/mcdonalds-video_1519909500588_35567170_ver1-0_640_360.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mcdonalds-video_1519909500588_35567170_ver1.0_640_360" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/mcdonalds-video_1519909500588_35567170_ver1-0_640_360.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/mcdonalds-video_1519909500588_35567170_ver1-0_640_360.jpg?w=640" /></a> <a class="title" href="http://wspa.com/2018/03/01/police-respond-to-video-of-homeless-man-kicked-out-of-myrtle-beach-mcdonalds/">Police respond to video of homeless man kicked out of Myrtle Beach McDonald&#8217;s</a> <span class="excerpt-dash">-</span> <span class="excerpt">Myrtle Beach police are responding to a Facebook video that has been viewed millions of times of an officer asking a man, who appears to be &hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/" style="display: block;"><img width="150" height="85" src="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556179" data-permalink="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/r-jesse-randal-davidson-tea/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg" data-orig-size="600,338" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="r-jesse-randal-davidson-tea" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/r-jesse-randal-davidson-tea.jpg?w=600" /></a> <a class="title" href="http://wspa.com/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/">Armed, barricaded teacher who fired shot in classroom ignites debate on giving teachers guns</a> <span class="excerpt-dash">-</span> <span class="excerpt">Police say they don’t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and ev&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/tenn-bus-driver-arrested-for-dui-with-23-students-on-board/" style="display: block;"><img width="150" height="85" src="https://mgtvwspa.files.wordpress.com/2018/03/busdriver_1519905506995_35566810_ver1-0_640_360.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/busdriver_1519905506995_35566810_ver1-0_640_360.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/busdriver_1519905506995_35566810_ver1-0_640_360.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556166" data-permalink="http://wspa.com/2018/03/01/tenn-bus-driver-arrested-for-dui-with-23-students-on-board/busdriver_1519905506995_35566810_ver1-0_640_360/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/busdriver_1519905506995_35566810_ver1-0_640_360.jpg" data-orig-size="639,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="busdriver_1519905506995_35566810_ver1.0_640_360" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/busdriver_1519905506995_35566810_ver1-0_640_360.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/busdriver_1519905506995_35566810_ver1-0_640_360.jpg?w=639" /></a> <a class="title" href="http://wspa.com/2018/03/01/tenn-bus-driver-arrested-for-dui-with-23-students-on-board/">Tenn. bus driver arrested for DUI with 23 students on board</a> <span class="excerpt-dash">-</span> <span class="excerpt">Police say they arrested at bus driver after receiving a 911 call from a concerned motorist about a school bus moving erratically on East Ma&hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/mom-baby-pulled-from-car-submerged-in-nc-pond/" style="display: block;"><img width="150" height="85" src="https://mgtvwspa.files.wordpress.com/2018/03/forestville-road1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/forestville-road1.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/forestville-road1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556155" data-permalink="http://wspa.com/2018/03/01/mom-baby-pulled-from-car-submerged-in-nc-pond/forestville-road1/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/forestville-road1.jpg" data-orig-size="650,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="forestville-road1" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/forestville-road1.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/forestville-road1.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/03/01/mom-baby-pulled-from-car-submerged-in-nc-pond/">Mom, baby pulled from car submerged in NC pond</a> <span class="excerpt-dash">-</span> <span class="excerpt">A mother and baby have been pulled from a car submerged in a North Carolina pond.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/rare-capitol-salute-for-rev-billy-graham/" style="display: block;"><img width="150" height="100" src="https://mgtvwspa.files.wordpress.com/2018/03/ap_18060007233389.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/ap_18060007233389.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/ap_18060007233389.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556136" data-permalink="http://wspa.com/2018/03/01/rare-capitol-salute-for-rev-billy-graham/billy-graham-11/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/ap_18060007233389.jpg" data-orig-size="4896,3264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;Visitors pay their respects as the casket of Reverend Billy Graham lies in honor at the Rotunda of the U.S. Capitol Building in Washington, Wednesday, Feb. 28, 2018. It&#039;s a rare honor for a private citizen to lie in honor at the Capitol. Graham died Wednesday in his sleep at his North Carolina home. He was 99. (AP Photo\/Jose Luis Magana)&quot;,&quot;created_timestamp&quot;:&quot;1519857810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Billy Graham&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Billy Graham" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/ap_18060007233389.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/ap_18060007233389.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/03/01/rare-capitol-salute-for-rev-billy-graham/">Rare Capitol salute for Rev. Billy Graham</a> <span class="excerpt-dash">-</span> <span class="excerpt">Graham will lie in honor until Thursday. A funeral and burial are set for Friday at his Charlotte, North Carolina, home.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/sleep-storming-how-you-can-dream-up-great-ideas-while-you-snooze/" style="display: block;"><img width="150" height="100" src="https://mgtvwspa.files.wordpress.com/2018/03/people-2537324_1920.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/03/people-2537324_1920.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/03/people-2537324_1920.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556128" data-permalink="http://wspa.com/2018/03/01/sleep-storming-how-you-can-dream-up-great-ideas-while-you-snooze/people-2537324_1920/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/03/people-2537324_1920.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="people-2537324_1920" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/03/people-2537324_1920.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/03/people-2537324_1920.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/03/01/sleep-storming-how-you-can-dream-up-great-ideas-while-you-snooze/">Sleep-storming? How you can dream up great ideas while you snooze</a> <span class="excerpt-dash">-</span> <span class="excerpt">When it comes to the great ideas of the world – many were devised while the innovator was sleeping – or in a dream.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/16-more-die-from-flu-in-sc/" style="display: block;"><img width="150" height="85" src="https://mgtvwspa.files.wordpress.com/2018/02/flu-season.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/flu-season.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/flu-season.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="541912" data-permalink="http://wspa.com/2018/02/08/34-new-flu-deaths-reported-in-north-carolina-140-for-the-season/flu-season/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/flu-season.jpg" data-orig-size="650,369" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Overton, Rodney N.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514470825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flu-season" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/flu-season.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/flu-season.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/03/01/16-more-die-from-flu-in-sc/">16 more die from flu in SC</a> <span class="excerpt-dash">-</span> <span class="excerpt">The Department of Health and Environmental Control said Thursday that the latest deaths bring the state's total number of flu deaths to 167 &hellip;</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/03/01/overturned-tractor-trailer-blocks-i-26e-in-spartanburg-co/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="240970" data-permalink="http://wspa.com/2016/09/05/fatal-crash-in-taylors-victim-identified/broken-glass/" data-orig-file="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broken glass accident crash wreck generic" data-image-description="&lt;p&gt;broken glass accident crash wreck generic https://pixabay.com/en/glass-shattered-window-destruction-984457/&lt;/p&gt;
" data-medium-file="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2016/09/broken-glass.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/03/01/overturned-tractor-trailer-blocks-i-26e-in-spartanburg-co/">I-26 East reopens after tractor trailer crash in Spartanburg Co.</a> <span class="excerpt-dash">-</span> <span class="excerpt">All lanes of eastbound Interstate 26 were blocked several hours after a tractor trailer crash in Spartanburg County.</span></div><div class="listing-item" style="clear: both;"><a class="image alignleft " href="http://wspa.com/2018/02/28/teen-dead-after-shooting-at-convenience-store-in-greenwood/" style="display: block;"><img width="150" height="84" src="https://mgtvwspa.files.wordpress.com/2018/02/greenwood-co-scene-from-viewer-crop.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://mgtvwspa.files.wordpress.com/2018/02/greenwood-co-scene-from-viewer-crop.jpg?w=150 150w, https://mgtvwspa.files.wordpress.com/2018/02/greenwood-co-scene-from-viewer-crop.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="556013" data-permalink="http://wspa.com/2018/02/28/teen-dead-after-shooting-at-convenience-store-in-greenwood/greenwood-co-scene-from-viewer-crop/" data-orig-file="https://mgtvwspa.files.wordpress.com/2018/02/greenwood-co-scene-from-viewer-crop.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greenwood Co. scene from viewer" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2018/02/greenwood-co-scene-from-viewer-crop.jpg?w=300" data-large-file="https://mgtvwspa.files.wordpress.com/2018/02/greenwood-co-scene-from-viewer-crop.jpg?w=650" /></a> <a class="title" href="http://wspa.com/2018/02/28/teen-dead-after-shooting-at-convenience-store-in-greenwood/">Teen dead after shooting at convenience store in Greenwood</a> <span class="excerpt-dash">-</span> <span class="excerpt">A 17-year-old is dead after a shooting at a convenience store on Highway 72 in Greenwood.</span></div></div></div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-201" class="widget widget_text">			<div class="textwidget"></div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wspa.com/" rel="home">WSPA.com</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="304532" data-permalink="http://wspa.com/nexstar-logo-black2/" data-orig-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nexstar logo" data-image-description="" data-medium-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwspa.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 WSPA.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wspa.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://wspa.com/contact-us/">Contact Us</a></li>
<li id="menu-item-343161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343161"><a href="http://wspa.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://wspa.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-138008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138008"><a href="http://wspa.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-494310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494310"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv">FCC Public File</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d72e5208-3137-c6e4-98fb-b33ff1319d60/">EEO Report</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://publicfiles.fcc.gov/tv-profile/wspa-tv/programs-list/">Children&#8217;s Programming</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://wspa.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://wspa.com/advertising-terms-and-conditions-and-credit-policy/">Advertising Terms and Conditions and Credit Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-2"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-19172" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-19172"><a href="http://wspa.com/category/news/">News</a></li>
<li id="menu-item-19173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19173"><a href="http://wspa.com/category/sports/">Sports</a></li>
<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://wspa.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-19170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19170"><a href="http://wspa.com/category/community-news-sc-nc/">Community</a></li>
<li id="menu-item-109984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109984"><a href="http://carolinascw.com/">CW62</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wspa.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/wspa7">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="http://www.facebook.com/wspatv">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/WSPANewsChannel7">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/111009677382578485425" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
											<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wspatv">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201809y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wspa.com\/2018\/03\/01\/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns\/":556178};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/01/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wspa.com\/2018\/03\/01\/armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns\/","postType":"post","showContinueReading":true},"stationId":"wspa","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"556178 http:\/\/wspa.com\/?p=556178","shortname":"wspatv","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Crime","News"],"post_tag":[],"description":"Police say they don\u2019t know why the popular Georgia teacher allegedly fired a handgun inside his classroom, causing a chaotic lockdown and evacuation of his high school. But it immediately pierced the national debate over whether educators should be armed."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wspa.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"03","day":"01","name":"armed-barricaded-teacher-who-fired-shot-in-classroom-ignites-debate-on-giving-teachers-guns"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"1","is404":"","defaultProperty":"UA-60088952-6","additionalProperties":["UA-73963435-1"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj9FOgyEMhV9IqP+MM14YH8UwqKwMCoPyT9/ebsmSZRdLvD6n3/kKp2Z8ZUEWSAMCruSx/dg0nuAmKtO0PCPxgEwHHHCcOHHvOGTs1zKxzzNoqKDJAfvwtaMtxPc42WPR3kpNcWwKBnIwxAn5i8V3s7GJzTVGxdcVe6eA/6TEXHcu2908Sz54KKE05w/wpf4gJxLBboQKKvTR3cacl9NFwDh2+VeHhx58lo/ldXlf3jYv2+f0Byj6gvg='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwspa.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjEEOgkAMRS9kLUYHwsJ4lgoDFJjOpC16fdkYd4bVf3nJ+/gu0GXxKI5pg7JuI4sh9YkFnqSYyDzqTpBfUZX7aD93nu2Exx9cqVvsT1SyOQwrsaJNpCzjd/foke6XULXX5hbqMH8AfjlEcw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383819','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383819','v':'wpcom','tz':'-5','user_id':'0','post':'556178','subd':'mgtvwspa'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383819&v=wpcomvt&tz=-5&user_id=0&post=556178&subd=mgtvwspa&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eDMyd0pjVlFqfGhMYWNqaUt4OEU4OGk4c2FwemprT0JVSS84VCxBak90SzhyVFlieFNPMTdhT1hkLG9YTEN6R3lLTWFjeE5ab3ldQ25ISFpDc1VOeF8xakFyXXk9JmlQcmVnL3Q4N3dzOXV0emNHRFlHMGMlJnZ2Vl8uNWpCaFM1XStYXTk9SiYmbmdpOHRPNGZzLFo='}]);
_stq.push([ 'clickTrackerInit', '85383819', '556178' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 181 seconds ago
	generated in 0.240 seconds
	served from batcache in 0.002 seconds
	expires in 119 seconds
-->
